summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-simulation/gl117/gl117-1.3.ebuild')
-rw-r--r--games-simulation/gl117/gl117-1.3.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/games-simulation/gl117/gl117-1.3.ebuild b/games-simulation/gl117/gl117-1.3.ebuild
new file mode 100644
index 000000000000..7fbc9980ac0c
--- /dev/null
+++ b/games-simulation/gl117/gl117-1.3.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-simulation/gl117/gl117-1.3.ebuild,v 1.1 2004/06/13 02:32:05 mr_bones_ Exp $
+
+inherit games
+
+MY_P="gl-117-${PV}-src"
+DESCRIPTION="An action flight simulator"
+HOMEPAGE="http://home.t-online.de/home/primetime./gl-117/"
+SRC_URI="mirror://sourceforge/gl-117/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 ~ppc"
+IUSE=""
+
+DEPEND="virtual/x11
+ media-libs/libsdl
+ media-libs/sdl-mixer
+ virtual/opengl
+ virtual/glu
+ virtual/glut"
+
+S="${WORKDIR}/${MY_P}"
+
+src_install() {
+ make DESTDIR="${D}" install || die "make install failed"
+ dodoc AUTHORS ChangeLog FAQ NEWS README
+ prepgamesdirs
+}