summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-engines/zoom/zoom-1.0.4a.ebuild')
-rw-r--r--games-engines/zoom/zoom-1.0.4a.ebuild11
1 files changed, 7 insertions, 4 deletions
diff --git a/games-engines/zoom/zoom-1.0.4a.ebuild b/games-engines/zoom/zoom-1.0.4a.ebuild
index e2b6bf0ad0db..79ce98a616f6 100644
--- a/games-engines/zoom/zoom-1.0.4a.ebuild
+++ b/games-engines/zoom/zoom-1.0.4a.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-engines/zoom/zoom-1.0.4a.ebuild,v 1.1 2005/10/31 08:22:50 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-engines/zoom/zoom-1.0.4a.ebuild,v 1.2 2006/01/29 00:11:39 joshuabaergen Exp $
inherit flag-o-matic games
@@ -13,14 +13,17 @@ SLOT="0"
KEYWORDS="ppc x86"
IUSE=""
-RDEPEND="virtual/x11
+RDEPEND="|| ( ( x11-libs/libSM
+ x11-libs/libXft )
+ virtual/x11 )
media-libs/fontconfig
>=media-libs/t1lib-1.3.1
sys-libs/zlib
>=media-libs/libpng-1.2.4"
DEPEND="${RDEPEND}
>=sys-devel/bison-1.34
- dev-lang/perl"
+ dev-lang/perl
+ || ( x11-proto/xextproto virtual/x11 )"
src_compile() {
filter-flags -ffast-math