summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/stomper/stomper-0.2.2.ebuild')
-rw-r--r--dev-python/stomper/stomper-0.2.2.ebuild9
1 files changed, 7 insertions, 2 deletions
diff --git a/dev-python/stomper/stomper-0.2.2.ebuild b/dev-python/stomper/stomper-0.2.2.ebuild
index 19ff66a31de8..43f94efbc911 100644
--- a/dev-python/stomper/stomper-0.2.2.ebuild
+++ b/dev-python/stomper/stomper-0.2.2.ebuild
@@ -1,11 +1,14 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/stomper/stomper-0.2.2.ebuild,v 1.3 2009/04/20 11:26:21 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/stomper/stomper-0.2.2.ebuild,v 1.4 2009/08/30 00:29:34 arfrever Exp $
+
+EAPI="2"
+SUPPORT_PYTHON_ABIS="1"
inherit distutils
DESCRIPTION="This is a transport neutral client implementation of the STOMP protocol."
-HOMEPAGE="http://pypi.python.org/pypi/stomper/${PV}"
+HOMEPAGE="http://pypi.python.org/pypi/stomper"
SRC_URI="http://pypi.python.org/packages/source/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="MIT"
@@ -16,3 +19,5 @@ IUSE=""
RDEPEND=""
DEPEND="${RDEPEND}
dev-python/setuptools"
+
+RESTRICT_PYTHON_ABIS="3*"