summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/stomper/stomper-0.2.2-r1.ebuild')
-rw-r--r--dev-python/stomper/stomper-0.2.2-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-python/stomper/stomper-0.2.2-r1.ebuild b/dev-python/stomper/stomper-0.2.2-r1.ebuild
new file mode 100644
index 000000000000..f4ae79c105b9
--- /dev/null
+++ b/dev-python/stomper/stomper-0.2.2-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/stomper/stomper-0.2.2-r1.ebuild,v 1.1 2009/08/30 11:59:52 caleb Exp $
+
+EAPI="2"
+#SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils
+
+DESCRIPTION="This is a transport neutral client implementation of the STOMP protocol."
+HOMEPAGE="http://pypi.python.org/pypi/stomper"
+SRC_URI="http://pypi.python.org/packages/source/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+RDEPEND=""
+DEPEND="dev-python/setuptools"
+
+RESTRICT_PYTHON_ABIS="3*"
+
+src_prepare() {
+ epatch "${FILESDIR}/${P}-dont_require_separate_uuid_package.patch"
+}