summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-fastimport/python-fastimport-0.9.2.ebuild')
-rw-r--r--dev-python/python-fastimport/python-fastimport-0.9.2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-python/python-fastimport/python-fastimport-0.9.2.ebuild b/dev-python/python-fastimport/python-fastimport-0.9.2.ebuild
new file mode 100644
index 000000000000..51f00ca05519
--- /dev/null
+++ b/dev-python/python-fastimport/python-fastimport-0.9.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-fastimport/python-fastimport-0.9.2.ebuild,v 1.1 2012/04/04 08:19:31 tetromino Exp $
+
+EAPI="4"
+
+PYTHON_DEPEND="2"
+
+inherit distutils
+
+DESCRIPTION="Library for parsing the fastimport VCS serialization format"
+HOMEPAGE="https://launchpad.net/python-fastimport"
+SRC_URI="http://launchpad.net/${PN}/trunk/${PV}/+download/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=""
+DEPEND=""
+
+PYTHON_MODNAME="fastimport"
+
+pkg_setup() {
+ python_set_active_version 2
+ python_pkg_setup
+}