summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/librsvg-python/librsvg-python-2.30.2.ebuild')
-rw-r--r--dev-python/librsvg-python/librsvg-python-2.30.2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/librsvg-python/librsvg-python-2.30.2.ebuild b/dev-python/librsvg-python/librsvg-python-2.30.2.ebuild
new file mode 100644
index 000000000000..61a5b3fffc30
--- /dev/null
+++ b/dev-python/librsvg-python/librsvg-python-2.30.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/librsvg-python/librsvg-python-2.30.2.ebuild,v 1.1 2010/06/15 07:36:48 pacho Exp $
+
+GCONF_DEBUG="no"
+G_PY_PN="gnome-python-desktop"
+G_PY_BINDINGS="rsvg"
+
+inherit gnome-python-common
+
+DESCRIPTION="Python bindings for the librsvg library"
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE="examples"
+
+RDEPEND=">=gnome-base/librsvg-2.13.93
+ dev-python/pycairo
+ !<dev-python/gnome-python-desktop-2.22.0-r10"
+DEPEND="${RDEPEND}"
+
+EXAMPLES="examples/rsvg/*"