summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/mod_php')
-rw-r--r--dev-php/mod_php/ChangeLog7
-rw-r--r--dev-php/mod_php/mod_php-4.3.4-r4.ebuild4
-rw-r--r--dev-php/mod_php/mod_php-4.3.5.ebuild4
-rw-r--r--dev-php/mod_php/mod_php-4.3.6-r1.ebuild4
-rw-r--r--dev-php/mod_php/mod_php-4.3.6-r2.ebuild4
-rw-r--r--dev-php/mod_php/mod_php-4.3.6.ebuild4
-rw-r--r--dev-php/mod_php/mod_php-4.3.6_rc2.ebuild4
7 files changed, 18 insertions, 13 deletions
diff --git a/dev-php/mod_php/ChangeLog b/dev-php/mod_php/ChangeLog
index 7ef422cdf468..c6cac4825d2f 100644
--- a/dev-php/mod_php/ChangeLog
+++ b/dev-php/mod_php/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-php/mod_php
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/ChangeLog,v 1.146 2004/05/28 21:37:59 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/ChangeLog,v 1.147 2004/06/03 17:20:19 agriffis Exp $
+
+ 03 Jun 2004; Aron Griffis <agriffis@gentoo.org> mod_php-4.3.4-r4.ebuild,
+ mod_php-4.3.5.ebuild, mod_php-4.3.6-r1.ebuild, mod_php-4.3.6-r2.ebuild,
+ mod_php-4.3.6.ebuild, mod_php-4.3.6_rc2.ebuild:
+ Fix use invocation
*mod_php-4.3.6-r2 (28 May 2004)
diff --git a/dev-php/mod_php/mod_php-4.3.4-r4.ebuild b/dev-php/mod_php/mod_php-4.3.4-r4.ebuild
index 4e646e52fe29..80959f50ad95 100644
--- a/dev-php/mod_php/mod_php-4.3.4-r4.ebuild
+++ b/dev-php/mod_php/mod_php-4.3.4-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.4-r4.ebuild,v 1.7 2004/04/01 06:30:30 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.4-r4.ebuild,v 1.8 2004/06/03 17:20:19 agriffis Exp $
IUSE="${IUSE} apache2"
@@ -22,7 +22,7 @@ detectapache() {
1) [ -n "${domsg}" ] && einfo 'Apache1 only detected' ;;
2) [ -n "${domsg}" ] && einfo 'Apache2 only detected';;
both)
- if [ "`use apache2`" ]; then
+ if use apache2; then
[ -n "${domsg}" ] && einfo "Multiple Apache versions detected, using Apache2 (USE=apache2)"
APACHEVER=2
else
diff --git a/dev-php/mod_php/mod_php-4.3.5.ebuild b/dev-php/mod_php/mod_php-4.3.5.ebuild
index 5baed710590d..ea9fcda5fd7c 100644
--- a/dev-php/mod_php/mod_php-4.3.5.ebuild
+++ b/dev-php/mod_php/mod_php-4.3.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.5.ebuild,v 1.6 2004/04/01 22:54:28 jhuebel Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.5.ebuild,v 1.7 2004/06/03 17:20:19 agriffis Exp $
IUSE="${IUSE} apache2"
@@ -22,7 +22,7 @@ detectapache() {
1) [ -n "${domsg}" ] && einfo 'Apache1 only detected' ;;
2) [ -n "${domsg}" ] && einfo 'Apache2 only detected';;
both)
- if [ "`use apache2`" ]; then
+ if use apache2; then
[ -n "${domsg}" ] && einfo "Multiple Apache versions detected, using Apache2 (USE=apache2)"
APACHEVER=2
else
diff --git a/dev-php/mod_php/mod_php-4.3.6-r1.ebuild b/dev-php/mod_php/mod_php-4.3.6-r1.ebuild
index a67770819b9a..ddf555282c56 100644
--- a/dev-php/mod_php/mod_php-4.3.6-r1.ebuild
+++ b/dev-php/mod_php/mod_php-4.3.6-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.6-r1.ebuild,v 1.4 2004/05/13 16:40:52 randy Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.6-r1.ebuild,v 1.5 2004/06/03 17:20:19 agriffis Exp $
IUSE="${IUSE} apache2"
@@ -22,7 +22,7 @@ detectapache() {
1) [ -n "${domsg}" ] && einfo 'Apache1 only detected' ;;
2) [ -n "${domsg}" ] && einfo 'Apache2 only detected';;
both)
- if [ "`use apache2`" ]; then
+ if use apache2; then
[ -n "${domsg}" ] && einfo "Multiple Apache versions detected, using Apache2 (USE=apache2)"
APACHEVER=2
else
diff --git a/dev-php/mod_php/mod_php-4.3.6-r2.ebuild b/dev-php/mod_php/mod_php-4.3.6-r2.ebuild
index 0ab3df8dcfbb..d730798d85dd 100644
--- a/dev-php/mod_php/mod_php-4.3.6-r2.ebuild
+++ b/dev-php/mod_php/mod_php-4.3.6-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.6-r2.ebuild,v 1.1 2004/05/28 21:37:59 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.6-r2.ebuild,v 1.2 2004/06/03 17:20:19 agriffis Exp $
IUSE="${IUSE} apache2"
@@ -22,7 +22,7 @@ detectapache() {
1) [ -n "${domsg}" ] && einfo 'Apache1 only detected' ;;
2) [ -n "${domsg}" ] && einfo 'Apache2 only detected';;
both)
- if [ "`use apache2`" ]; then
+ if use apache2; then
[ -n "${domsg}" ] && einfo "Multiple Apache versions detected, using Apache2 (USE=apache2)"
APACHEVER=2
else
diff --git a/dev-php/mod_php/mod_php-4.3.6.ebuild b/dev-php/mod_php/mod_php-4.3.6.ebuild
index 2d354ed85c56..958db3cefa46 100644
--- a/dev-php/mod_php/mod_php-4.3.6.ebuild
+++ b/dev-php/mod_php/mod_php-4.3.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.6.ebuild,v 1.1 2004/04/17 01:42:51 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.6.ebuild,v 1.2 2004/06/03 17:20:19 agriffis Exp $
IUSE="${IUSE} apache2"
@@ -22,7 +22,7 @@ detectapache() {
1) [ -n "${domsg}" ] && einfo 'Apache1 only detected' ;;
2) [ -n "${domsg}" ] && einfo 'Apache2 only detected';;
both)
- if [ "`use apache2`" ]; then
+ if use apache2; then
[ -n "${domsg}" ] && einfo "Multiple Apache versions detected, using Apache2 (USE=apache2)"
APACHEVER=2
else
diff --git a/dev-php/mod_php/mod_php-4.3.6_rc2.ebuild b/dev-php/mod_php/mod_php-4.3.6_rc2.ebuild
index aca8b4979559..6b75ffae05e2 100644
--- a/dev-php/mod_php/mod_php-4.3.6_rc2.ebuild
+++ b/dev-php/mod_php/mod_php-4.3.6_rc2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.6_rc2.ebuild,v 1.5 2004/04/14 11:43:20 gmsoft Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.6_rc2.ebuild,v 1.6 2004/06/03 17:20:19 agriffis Exp $
IUSE="${IUSE} apache2"
@@ -22,7 +22,7 @@ detectapache() {
1) [ -n "${domsg}" ] && einfo 'Apache1 only detected' ;;
2) [ -n "${domsg}" ] && einfo 'Apache2 only detected';;
both)
- if [ "`use apache2`" ]; then
+ if use apache2; then
[ -n "${domsg}" ] && einfo "Multiple Apache versions detected, using Apache2 (USE=apache2)"
APACHEVER=2
else