summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Data-Page/Data-Page-2.01.ebuild')
-rw-r--r--dev-perl/Data-Page/Data-Page-2.01.ebuild19
1 files changed, 11 insertions, 8 deletions
diff --git a/dev-perl/Data-Page/Data-Page-2.01.ebuild b/dev-perl/Data-Page/Data-Page-2.01.ebuild
index ab919b773ca8..56bb785661c5 100644
--- a/dev-perl/Data-Page/Data-Page-2.01.ebuild
+++ b/dev-perl/Data-Page/Data-Page-2.01.ebuild
@@ -1,20 +1,23 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Data-Page/Data-Page-2.01.ebuild,v 1.1 2009/06/23 07:38:01 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Data-Page/Data-Page-2.01.ebuild,v 1.2 2009/06/23 13:27:38 tove Exp $
EAPI=2
-MODULE_AUTHOR="LBROCARD"
+MODULE_AUTHOR=LBROCARD
inherit perl-module
DESCRIPTION="help when paging through sets of results"
-IUSE=""
-
SLOT="0"
-LICENSE="|| ( Artistic GPL-2 )"
KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="dev-perl/Class-Accessor-Chained"
+DEPEND="virtual/perl-Module-Build
+ test? ( ${RDEPEND}
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage
+ dev-perl/Test-Exception )"
-DEPEND="dev-perl/Class-Accessor-Chained
- dev-perl/Test-Exception"
-RDEPEND="${DEPEND}"
+SRC_TEST=do