summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libgee/libgee-0.6.6.1.ebuild')
-rw-r--r--dev-libs/libgee/libgee-0.6.6.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-libs/libgee/libgee-0.6.6.1.ebuild b/dev-libs/libgee/libgee-0.6.6.1.ebuild
new file mode 100644
index 000000000000..ad9e9561b0ba
--- /dev/null
+++ b/dev-libs/libgee/libgee-0.6.6.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libgee/libgee-0.6.6.1.ebuild,v 1.1 2012/11/21 23:19:05 eva Exp $
+
+EAPI="4"
+GCONF_DEBUG="no"
+GNOME2_LA_PUNT="yes"
+
+inherit gnome2 multilib
+
+DESCRIPTION="GObject-based interfaces and classes for commonly used data structures."
+HOMEPAGE="http://live.gnome.org/Libgee"
+
+LICENSE="LGPL-2.1+"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86 ~x86-linux"
+IUSE="+introspection"
+
+RDEPEND=">=dev-libs/glib-2.12:2
+ introspection? ( >=dev-libs/gobject-introspection-0.9.6 )"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+DOCS="AUTHORS ChangeLog* MAINTAINERS NEWS README"
+
+src_configure() {
+ G2CONF="${G2CONF} $(use_enable introspection)"
+ gnome2_src_configure
+}