summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-games/clanlib/clanlib-2.3.7.ebuild')
-rw-r--r--dev-games/clanlib/clanlib-2.3.7.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-games/clanlib/clanlib-2.3.7.ebuild b/dev-games/clanlib/clanlib-2.3.7.ebuild
index 9d7c5ad5f18f..2f059cd4068a 100644
--- a/dev-games/clanlib/clanlib-2.3.7.ebuild
+++ b/dev-games/clanlib/clanlib-2.3.7.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-games/clanlib/clanlib-2.3.7.ebuild,v 1.2 2014/09/12 19:12:38 tupone Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-games/clanlib/clanlib-2.3.7.ebuild,v 1.3 2015/01/28 19:17:39 mgorny Exp $
EAPI=4
inherit flag-o-matic eutils autotools-utils
@@ -14,7 +14,7 @@ SRC_URI="http://clanlib.org/download/releases-2.0/${MY_P}.tgz"
LICENSE="ZLIB"
SLOT="2.3"
KEYWORDS="~amd64 ~x86" #not big endian safe #82779
-IUSE="doc ipv6 mikmod opengl sound sqlite sse2 static-libs vorbis X"
+IUSE="doc ipv6 mikmod opengl sound sqlite cpu_flags_x86_sse2 static-libs vorbis X"
REQUIRED_USE="opengl? ( X )"
RDEPEND="sys-libs/zlib
@@ -65,7 +65,7 @@ src_prepare() {
src_configure() {
myeconfargs=(
$(use_enable doc docs)
- $(use_enable sse2)
+ $(use_enable cpu_flags_x86_sse2 sse2)
$(use_enable opengl clanGL)
$(use_enable opengl clanGL1)
$(use_enable opengl clanGUI)