summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-cpp/libbinio/libbinio-1.4.ebuild')
-rw-r--r--dev-cpp/libbinio/libbinio-1.4.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-cpp/libbinio/libbinio-1.4.ebuild b/dev-cpp/libbinio/libbinio-1.4.ebuild
new file mode 100644
index 000000000000..9e7272a29f41
--- /dev/null
+++ b/dev-cpp/libbinio/libbinio-1.4.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/libbinio/libbinio-1.4.ebuild,v 1.1 2006/01/07 17:56:32 spock Exp $
+
+DESCRIPTION="Binary I/O stream class library"
+HOMEPAGE="http://libbinio.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~amd64 ~sparc"
+IUSE=""
+DEPEND="virtual/libc"
+
+src_compile() {
+ econf || die
+ emake || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+}