summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-sci/qcad/qcad-1.4.7.ebuild')
-rw-r--r--app-sci/qcad/qcad-1.4.7.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-sci/qcad/qcad-1.4.7.ebuild b/app-sci/qcad/qcad-1.4.7.ebuild
index 143031d2c90d..f3290b41c864 100644
--- a/app-sci/qcad/qcad-1.4.7.ebuild
+++ b/app-sci/qcad/qcad-1.4.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-sci/qcad/qcad-1.4.7.ebuild,v 1.4 2002/10/04 05:01:16 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-sci/qcad/qcad-1.4.7.ebuild,v 1.5 2002/10/17 14:26:47 vapier Exp $
MY_P=${P}-src
S=${WORKDIR}/${MY_P}
@@ -18,11 +18,11 @@ DEPEND=">=dev-util/tmake-1.8-r1
src_compile() {
export QTDIR=/usr/qt/2
cd ${S}
- tmake qcad.pro -o Makefile
+ tmake qcad.pro -o Makefile
emake CXXFLAGS="$CXXFLAGS" || die
}
-src_install () {
+src_install() {
dobin qcad
dohtml -r doc