summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-6.1.0.ebuild')
-rw-r--r--app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-6.1.0.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-6.1.0.ebuild b/app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-6.1.0.ebuild
index 53ac6c473d9c..4d3e910782bf 100644
--- a/app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-6.1.0.ebuild
+++ b/app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-6.1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-6.1.0.ebuild,v 1.3 2012/02/05 05:27:28 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/crossover-office-pro-bin/crossover-office-pro-bin-6.1.0.ebuild,v 1.4 2012/05/10 02:12:32 tetromino Exp $
inherit unpacker
@@ -31,6 +31,10 @@ pkg_nofetch() {
einfo "and place ${A} in ${DISTDIR}"
}
+src_unpack() {
+ unpack_makeself # needed due to .sh extension; #415013
+}
+
src_install() {
dodir /opt/cxoffice
cp -r * "${D}"/opt/cxoffice || die "cp failed"