summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-perl/Finance-YahooQuote/ChangeLog6
-rw-r--r--dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.20.ebuild3
-rw-r--r--dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.21.ebuild3
3 files changed, 9 insertions, 3 deletions
diff --git a/dev-perl/Finance-YahooQuote/ChangeLog b/dev-perl/Finance-YahooQuote/ChangeLog
index 4a36ae6e609d..143c56f28a7c 100644
--- a/dev-perl/Finance-YahooQuote/ChangeLog
+++ b/dev-perl/Finance-YahooQuote/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-perl/Finance-YahooQuote
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Finance-YahooQuote/ChangeLog,v 1.10 2006/03/30 22:40:49 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Finance-YahooQuote/ChangeLog,v 1.11 2006/07/04 08:46:33 ian Exp $
+
+ 04 Jul 2006; Christian Hartmann <ian@gentoo.org>
+ Finance-YahooQuote-0.20.ebuild, Finance-YahooQuote-0.21.ebuild:
+ Fixed RDEPEND wrt bug #134781
30 Mar 2006; Aron Griffis <agriffis@gentoo.org>
Finance-YahooQuote-0.21.ebuild:
diff --git a/dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.20.ebuild b/dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.20.ebuild
index 89898da67881..024d88dbd014 100644
--- a/dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.20.ebuild
+++ b/dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.20.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.20.ebuild,v 1.5 2006/02/13 13:01:16 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.20.ebuild,v 1.6 2006/07/04 08:46:33 ian Exp $
inherit perl-module
@@ -22,3 +22,4 @@ IUSE=""
DEPEND="dev-perl/libwww-perl
virtual/perl-MIME-Base64
dev-perl/HTML-Parser"
+RDEPEND="${DEPEND}" \ No newline at end of file
diff --git a/dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.21.ebuild b/dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.21.ebuild
index 72534f750a24..4b682aa8d8f1 100644
--- a/dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.21.ebuild
+++ b/dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.21.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.21.ebuild,v 1.6 2006/03/30 22:40:49 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Finance-YahooQuote/Finance-YahooQuote-0.21.ebuild,v 1.7 2006/07/04 08:46:33 ian Exp $
inherit perl-module
@@ -22,3 +22,4 @@ IUSE=""
DEPEND="dev-perl/libwww-perl
virtual/perl-MIME-Base64
dev-perl/HTML-Parser"
+RDEPEND="${DEPEND}" \ No newline at end of file