summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--kde-base/kitchensync/ChangeLog8
-rw-r--r--kde-base/kitchensync/kitchensync-4.1.3.ebuild41
2 files changed, 48 insertions, 1 deletions
diff --git a/kde-base/kitchensync/ChangeLog b/kde-base/kitchensync/ChangeLog
index e6759b57a4cc..2f1184d11ad1 100644
--- a/kde-base/kitchensync/ChangeLog
+++ b/kde-base/kitchensync/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for kde-base/kitchensync
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kitchensync/ChangeLog,v 1.96 2008/10/02 08:54:20 jmbsvicetto Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kitchensync/ChangeLog,v 1.97 2008/11/09 01:20:12 scarabeus Exp $
+
+*kitchensync-4.1.3 (08 Nov 2008)
+
+ 08 Nov 2008; Tomas Chvatal <scarabeus@gentoo.org>
+ +kitchensync-4.1.3.ebuild:
+ Version bump.
*kitchensync-4.1.2 (02 Oct 2008)
diff --git a/kde-base/kitchensync/kitchensync-4.1.3.ebuild b/kde-base/kitchensync/kitchensync-4.1.3.ebuild
new file mode 100644
index 000000000000..6b4e92308248
--- /dev/null
+++ b/kde-base/kitchensync/kitchensync-4.1.3.ebuild
@@ -0,0 +1,41 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kitchensync/kitchensync-4.1.3.ebuild,v 1.1 2008/11/09 01:20:12 scarabeus Exp $
+
+EAPI="2"
+
+KMNAME=kdepim
+inherit kde4-meta
+
+DESCRIPTION="KDE Synchronisation Framework"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug htmlhandbook"
+
+DEPEND=">=app-pda/libopensync-0.30
+ dev-libs/glib:2
+ >=kde-base/libkdepim-${PV}:${SLOT}"
+RDEPEND="${DEPEND}"
+
+# xml targets from kmail are being uncommented by kde4-meta.eclass
+KMEXTRACTONLY="libkdepim"
+KMLOADLIBS="libkdepim"
+
+pkg_postinst() {
+ kde4-meta_pkg_postinst
+ echo
+ elog "kitchensync uses libopensync plugins to sync resources."
+ elog "Install at least one of these to install with those resources."
+ echo
+ elog ">=app-pda/libopensync-plugin-evolution2-0.30"
+ elog ">=app-pda/libopensync-plugin-file-0.30"
+ elog ">=app-pda/libopensync-plugin-gnokii-0.30"
+ elog ">=app-pda/libopensync-plugin-google-calendar-0.30"
+ elog ">=app-pda/libopensync-plugin-gpe-0.30"
+ elog ">=app-pda/libopensync-plugin-irmc-0.30"
+ elog ">=app-pda/libopensync-plugin-kdepim-0.30"
+ elog ">=app-pda/libopensync-plugin-palm-0.30"
+ elog ">=app-pda/libopensync-plugin-python-0.30"
+ elog ">=app-pda/libopensync-plugin-syncml-0.30"
+ elog ">=app-pda/libopensync-plugin-vformat-0.30"
+ echo
+}