summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-vcs/git/ChangeLog8
-rw-r--r--dev-vcs/git/git-2.4.6.ebuild (renamed from dev-vcs/git/git-2.4.4.ebuild)6
2 files changed, 10 insertions, 4 deletions
diff --git a/dev-vcs/git/ChangeLog b/dev-vcs/git/ChangeLog
index 4ea380d614f3..b3498d6ef4bc 100644
--- a/dev-vcs/git/ChangeLog
+++ b/dev-vcs/git/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-vcs/git
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-vcs/git/ChangeLog,v 1.341 2015/07/01 14:59:19 polynomial-c Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-vcs/git/ChangeLog,v 1.342 2015/07/17 07:15:00 polynomial-c Exp $
+
+*git-2.4.6 (17 Jul 2015)
+
+ 17 Jul 2015; Lars Wendler <polynomial-c@gentoo.org> -git-2.4.4.ebuild,
+ +git-2.4.6.ebuild:
+ Version bump. Removed old.
01 Jul 2015; Lars Wendler <polynomial-c@gentoo.org> git-2.4.5.ebuild:
Fixed compilation with cgi USE flag (bug #553438).
diff --git a/dev-vcs/git/git-2.4.4.ebuild b/dev-vcs/git/git-2.4.6.ebuild
index 11941fb3da27..1093af75a890 100644
--- a/dev-vcs/git/git-2.4.4.ebuild
+++ b/dev-vcs/git/git-2.4.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-vcs/git/git-2.4.4.ebuild,v 1.1 2015/06/17 12:50:34 polynomial-c Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-vcs/git/git-2.4.6.ebuild,v 1.1 2015/07/17 07:15:00 polynomial-c Exp $
EAPI=5
@@ -297,8 +297,8 @@ src_compile() {
if use perl && use cgi ; then
git_emake \
- gitweb/gitweb.cgi \
- || die "emake gitweb/gitweb.cgi failed"
+ gitweb \
+ || die "emake gitweb (cgi) failed"
fi
if [[ ${CHOST} == *-darwin* ]]; then