summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrad Teaford Cowan <bcowan@gentoo.org>2004-11-01 02:52:39 +0000
committerBrad Teaford Cowan <bcowan@gentoo.org>2004-11-01 02:52:39 +0000
commit2f790c4aefa4de0d5824edc231a66a5821154f87 (patch)
treeab5015ee00017e3ba05aa73d8e018424261601b3 /xfce-base/xfce-utils/xfce-utils-4.1.91.ebuild
parentVersion bump of beta version of 4.2 release. (Manifest recommit) (diff)
downloadgentoo-2-2f790c4aefa4de0d5824edc231a66a5821154f87.tar.gz
gentoo-2-2f790c4aefa4de0d5824edc231a66a5821154f87.tar.bz2
gentoo-2-2f790c4aefa4de0d5824edc231a66a5821154f87.zip
Version bump of beta version of 4.2 release.
Diffstat (limited to 'xfce-base/xfce-utils/xfce-utils-4.1.91.ebuild')
-rw-r--r--xfce-base/xfce-utils/xfce-utils-4.1.91.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/xfce-base/xfce-utils/xfce-utils-4.1.91.ebuild b/xfce-base/xfce-utils/xfce-utils-4.1.91.ebuild
new file mode 100644
index 000000000000..ecd6f1fca44e
--- /dev/null
+++ b/xfce-base/xfce-utils/xfce-utils-4.1.91.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-base/xfce-utils/xfce-utils-4.1.91.ebuild,v 1.1 2004/11/01 02:52:39 bcowan Exp $
+
+IUSE="gtkhtml"
+DESCRIPTION="Xfce 4 utilities"
+SRC_URI="http://www.xfce.org/archive/xfce-${PV}/src/${P}.tar.gz"
+HOMEPAGE="http://xfce.org"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~ia64 ~x86 ~ppc ~alpha ~sparc ~amd64 ~hppa ~mips"
+
+RDEPEND="virtual/x11
+ >=x11-libs/gtk+-2.2*
+ dev-libs/libxml2
+ gtkhtml? ( gnome-extra/libgtkhtml )
+ =xfce-base/libxfce4util-${PV}
+ =xfce-base/libxfcegui4-${PV}
+ =xfce-base/libxfce4mcs-${PV}
+ =xfce-base/xfce-mcs-manager-${PV}
+ >=dev-libs/dbh-1.0.20"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+src_compile() {
+ econf \
+ `use_enable gtkhtml` \
+ --enable-gdm || die
+ emake || die
+}
+
+src_install () {
+ make DESTDIR=${D} install || die
+ dodoc ChangeLog* AUTHORS README* TODO* NEWS INSTALL
+} \ No newline at end of file