summaryrefslogtreecommitdiff
path: root/x11-wm
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2001-04-20 18:51:22 +0000
committerDaniel Robbins <drobbins@gentoo.org>2001-04-20 18:51:22 +0000
commitcccd72b17bf65a7524e7e4f2ec263d3c4def0c97 (patch)
tree0eccc1cc615a0108f5d24af34d9b0e7bc17f20fd /x11-wm
parentBen's new epic4 (diff)
downloadgentoo-2-cccd72b17bf65a7524e7e4f2ec263d3c4def0c97.tar.gz
gentoo-2-cccd72b17bf65a7524e7e4f2ec263d3c4def0c97.tar.bz2
gentoo-2-cccd72b17bf65a7524e7e4f2ec263d3c4def0c97.zip
Ben's new blackbox wm ebuild
Diffstat (limited to 'x11-wm')
-rw-r--r--x11-wm/blackbox/blackbox-0.61.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/x11-wm/blackbox/blackbox-0.61.1.ebuild b/x11-wm/blackbox/blackbox-0.61.1.ebuild
new file mode 100644
index 000000000000..461247ed8594
--- /dev/null
+++ b/x11-wm/blackbox/blackbox-0.61.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Ben Lutgens <ben@sistina.com>
+# $Header: /var/cvsroot/gentoo-x86/x11-wm/blackbox/blackbox-0.61.1.ebuild,v 1.1 2001/04/20 18:51:22 drobbins Exp $
+
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="A Small fast full featured window manager for X"
+SRC_URI="ftp://portal.alug.org/pub/blackbox/0.6x.x/${A}"
+HOMEPAGE="http://blackbox.alug.org/"
+
+DEPEND=">=x11-base/xfree-4.0"
+
+src_compile() {
+ try ./configure --prefix=/usr/X11R6 --host=${CHOST} --without-gnome
+ try make
+}
+
+src_install () {
+ try make DESTDIR=${D} install
+ dodoc ChangeLog* AUTHORS LICENSE README* TODO*
+}