summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBen de Groot <yngwin@gentoo.org>2008-02-25 16:34:48 +0000
committerBen de Groot <yngwin@gentoo.org>2008-02-25 16:34:48 +0000
commitb15ea48702e19888c73399d793087a5cc43da326 (patch)
tree06685a55309be5996227c6d0dfd75f6b6a09bd30 /x11-themes/gtk-engines-qtcurve/gtk-engines-qtcurve-0.56.0.ebuild
parentEdit qtcurve ebuilds to correctly use current cmake-utils.eclass (diff)
downloadgentoo-2-b15ea48702e19888c73399d793087a5cc43da326.tar.gz
gentoo-2-b15ea48702e19888c73399d793087a5cc43da326.tar.bz2
gentoo-2-b15ea48702e19888c73399d793087a5cc43da326.zip
Edit qtcurve ebuilds to correctly use current cmake-utils.eclass
(Portage version: 2.1.4.4)
Diffstat (limited to 'x11-themes/gtk-engines-qtcurve/gtk-engines-qtcurve-0.56.0.ebuild')
-rw-r--r--x11-themes/gtk-engines-qtcurve/gtk-engines-qtcurve-0.56.0.ebuild10
1 files changed, 3 insertions, 7 deletions
diff --git a/x11-themes/gtk-engines-qtcurve/gtk-engines-qtcurve-0.56.0.ebuild b/x11-themes/gtk-engines-qtcurve/gtk-engines-qtcurve-0.56.0.ebuild
index 59723fb531f2..bd71712a8fd1 100644
--- a/x11-themes/gtk-engines-qtcurve/gtk-engines-qtcurve-0.56.0.ebuild
+++ b/x11-themes/gtk-engines-qtcurve/gtk-engines-qtcurve-0.56.0.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-themes/gtk-engines-qtcurve/gtk-engines-qtcurve-0.56.0.ebuild,v 1.1 2008/02/25 12:02:48 yngwin Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/gtk-engines-qtcurve/gtk-engines-qtcurve-0.56.0.ebuild,v 1.2 2008/02/25 16:34:48 yngwin Exp $
-inherit cmake-utils eutils
+inherit eutils cmake-utils
MY_P=${P/gtk-engines-qtcurve/QtCurve-Gtk2}
@@ -21,14 +21,10 @@ DEPEND="${RDEPEND}
>=dev-util/cmake-2.4"
S=${WORKDIR}/${MY_P}
+DOCS="ChangeLog README TODO"
src_compile() {
local mycmakeargs="-DQTC_ADD_EVENT_FILTER=true"
use mozilla && mycmakeargs="-DQTC_MODIFY_MOZILLA=true"
cmake-utils_src_compile
}
-
-src_install() {
- cmake-utils_src_install
- dodoc AUTHORS ChangeLog README TODO
-}