summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Holzer <mholzer@gentoo.org>2004-01-18 15:47:49 +0000
committerMartin Holzer <mholzer@gentoo.org>2004-01-18 15:47:49 +0000
commit3fa49752dc347ce983071518c3cfb85e717be620 (patch)
tree6a1b5c4f8c2cbf700f01ca0545cd2d7a35ef622c /x11-plugins/gkrellmwho2/gkrellmwho2-0.2.8.ebuild
parentInitial ebuild by myself. Closes 38339. (diff)
downloadgentoo-2-3fa49752dc347ce983071518c3cfb85e717be620.tar.gz
gentoo-2-3fa49752dc347ce983071518c3cfb85e717be620.tar.bz2
gentoo-2-3fa49752dc347ce983071518c3cfb85e717be620.zip
Initial ebuild by myself. Closes 38339.
Diffstat (limited to 'x11-plugins/gkrellmwho2/gkrellmwho2-0.2.8.ebuild')
-rw-r--r--x11-plugins/gkrellmwho2/gkrellmwho2-0.2.8.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-plugins/gkrellmwho2/gkrellmwho2-0.2.8.ebuild b/x11-plugins/gkrellmwho2/gkrellmwho2-0.2.8.ebuild
new file mode 100644
index 000000000000..3936db952f84
--- /dev/null
+++ b/x11-plugins/gkrellmwho2/gkrellmwho2-0.2.8.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gkrellmwho2/gkrellmwho2-0.2.8.ebuild,v 1.1 2004/01/18 15:47:40 mholzer Exp $
+
+S=${WORKDIR}/${P}.orig
+DESCRIPTION="This plugin displays currently logged in users in the scrolling line. It also shows number of logins for each username and may show idle status"
+SRC_URI="http://shisha.spb.ru/debian/${PN}_${PV}.orig.tar.gz"
+HOMEPAGE="http://shisha.spb.ru/projects/GkrellmWHO2"
+
+DEPEND=">=app-admin/gkrellm-2*"
+
+SLOT="2"
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+
+src_compile() {
+ pwd
+ ls
+ econf || die
+ emake || die
+}
+
+src_install () {
+ insinto /usr/lib/gkrellm2/plugins
+ doins gkrellmwho2.so
+ dodoc README ChangeLog COPYING
+}