summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark Guertin <gerk@gentoo.org>2002-09-09 15:02:46 +0000
committerMark Guertin <gerk@gentoo.org>2002-09-09 15:02:46 +0000
commitc22bc990e9180c6b151a9e68a51b55cacd7f672e (patch)
tree48641075189c3e4148db9bb046ce6fab94513d92 /x11-misc/xeasyconf/xeasyconf-0.1.4.ebuild
parentUnmasked iptables 1.2.7a (diff)
downloadgentoo-2-c22bc990e9180c6b151a9e68a51b55cacd7f672e.tar.gz
gentoo-2-c22bc990e9180c6b151a9e68a51b55cacd7f672e.tar.bz2
gentoo-2-c22bc990e9180c6b151a9e68a51b55cacd7f672e.zip
added new version for upstream bugfixes
Diffstat (limited to 'x11-misc/xeasyconf/xeasyconf-0.1.4.ebuild')
-rw-r--r--x11-misc/xeasyconf/xeasyconf-0.1.4.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/x11-misc/xeasyconf/xeasyconf-0.1.4.ebuild b/x11-misc/xeasyconf/xeasyconf-0.1.4.ebuild
new file mode 100644
index 000000000000..b2e8029bb9d0
--- /dev/null
+++ b/x11-misc/xeasyconf/xeasyconf-0.1.4.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/xeasyconf/xeasyconf-0.1.4.ebuild,v 1.1 2002/09/09 15:02:46 gerk Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Xeasyconf is a PPC only tool to assist in xfree 4.x configs"
+SRC_URI="http://gentoo.org/~gerk/xeasyconf/${P}.tar.gz"
+HOMEPAGE="http://gentoo.org/~gerk/xeasyconf/"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="ppc -x86 -sparc -sparc64"
+
+DEPEND="x11-base/xfree
+ sys-apps/pciutils"
+RDEPEND="dev-util/dialog"
+
+src_compile() {
+
+ make || die "sorry, failed to compile"
+}
+
+src_install() {
+
+ dodir /usr/bin/
+ dodir /usr/sbin/
+ into /usr/
+ dobin fbcheck
+ into /usr/
+ dosbin Xeasyconf
+
+}