summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTomas Chvatal <scarabeus@gentoo.org>2011-05-24 07:16:25 +0000
committerTomas Chvatal <scarabeus@gentoo.org>2011-05-24 07:16:25 +0000
commitb65396d03fc83efa351264456202d8fc867ed2c2 (patch)
tree5ece8458239538ad121cfa254ff2e72a8e324da0 /x11-apps/xauth/xauth-1.0.6.ebuild
parentTurn off keyword expansion (diff)
downloadgentoo-2-b65396d03fc83efa351264456202d8fc867ed2c2.tar.gz
gentoo-2-b65396d03fc83efa351264456202d8fc867ed2c2.tar.bz2
gentoo-2-b65396d03fc83efa351264456202d8fc867ed2c2.zip
Version bump to 1.0.6.
(Portage version: 2.2.0_alpha34/cvs/Linux x86_64)
Diffstat (limited to 'x11-apps/xauth/xauth-1.0.6.ebuild')
-rw-r--r--x11-apps/xauth/xauth-1.0.6.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-apps/xauth/xauth-1.0.6.ebuild b/x11-apps/xauth/xauth-1.0.6.ebuild
new file mode 100644
index 000000000000..bd90f454ce8c
--- /dev/null
+++ b/x11-apps/xauth/xauth-1.0.6.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xauth/xauth-1.0.6.ebuild,v 1.1 2011/05/24 07:16:25 scarabeus Exp $
+
+EAPI=4
+
+inherit xorg-2
+
+DESCRIPTION="X authority file utility"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris ~x86-winnt"
+IUSE="ipv6"
+
+RDEPEND="x11-libs/libX11
+ x11-libs/libXau
+ x11-libs/libXext
+ x11-libs/libXmu"
+DEPEND="${RDEPEND}"
+
+pkg_setup() {
+ XORG_CONFIGURE_OPTIONS=(
+ $(use_enable ipv6)
+ )
+ xorg-2_pkg_setup
+}