summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2014-05-21 09:16:31 +0000
committerJustin Lecher <jlec@gentoo.org>2014-05-21 09:16:31 +0000
commit40b313abfa664897ab4a6377ffebb68d1df55ebc (patch)
tree4cc17cf2c7a65a00bf5ab14636aa313f4aff5aee /www-client/pybugz
parentEapi plus plus plus (diff)
downloadgentoo-2-40b313abfa664897ab4a6377ffebb68d1df55ebc.tar.gz
gentoo-2-40b313abfa664897ab4a6377ffebb68d1df55ebc.tar.bz2
gentoo-2-40b313abfa664897ab4a6377ffebb68d1df55ebc.zip
www-client/pybugz: Update patch
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key B9D4F231BD1558AB!)
Diffstat (limited to 'www-client/pybugz')
-rw-r--r--www-client/pybugz/ChangeLog9
-rw-r--r--www-client/pybugz/files/pybugz-0.10.1-bugzilla-4.4.1.patch2
-rw-r--r--www-client/pybugz/files/pybugz-9999-bugzilla-4.4.1.patch2
-rw-r--r--www-client/pybugz/pybugz-0.10.1-r2.ebuild (renamed from www-client/pybugz/pybugz-0.10.1-r1.ebuild)2
4 files changed, 11 insertions, 4 deletions
diff --git a/www-client/pybugz/ChangeLog b/www-client/pybugz/ChangeLog
index 3752ec2bf415..8f2580004bd4 100644
--- a/www-client/pybugz/ChangeLog
+++ b/www-client/pybugz/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for www-client/pybugz
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/www-client/pybugz/ChangeLog,v 1.116 2014/05/20 09:42:31 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-client/pybugz/ChangeLog,v 1.117 2014/05/21 09:16:31 jlec Exp $
+
+*pybugz-0.10.1-r2 (21 May 2014)
+
+ 21 May 2014; Justin Lecher <jlec@gentoo.org> -pybugz-0.10.1-r1.ebuild,
+ +pybugz-0.10.1-r2.ebuild, files/pybugz-0.10.1-bugzilla-4.4.1.patch,
+ files/pybugz-9999-bugzilla-4.4.1.patch:
+ Update patch
20 May 2014; Justin Lecher <jlec@gentoo.org> pybugz-9999.ebuild,
+files/pybugz-9999-bugzilla-4.4.1.patch:
diff --git a/www-client/pybugz/files/pybugz-0.10.1-bugzilla-4.4.1.patch b/www-client/pybugz/files/pybugz-0.10.1-bugzilla-4.4.1.patch
index b039b9ba22ca..3d1ad0926681 100644
--- a/www-client/pybugz/files/pybugz-0.10.1-bugzilla-4.4.1.patch
+++ b/www-client/pybugz/files/pybugz-0.10.1-bugzilla-4.4.1.patch
@@ -27,7 +27,7 @@
+ def set_token(self, *args):
+ if args and self.token:
-+ args[0]['token'] = self.token
++ args[0]['Bugzilla_token'] = self.token
+ return args
+
def bzcall(self, method, *args):
diff --git a/www-client/pybugz/files/pybugz-9999-bugzilla-4.4.1.patch b/www-client/pybugz/files/pybugz-9999-bugzilla-4.4.1.patch
index 8a26748c441b..b24b578f716d 100644
--- a/www-client/pybugz/files/pybugz-9999-bugzilla-4.4.1.patch
+++ b/www-client/pybugz/files/pybugz-9999-bugzilla-4.4.1.patch
@@ -32,7 +32,7 @@ index 5c8261b..ae57a10 100644
+ def set_token(self, *args):
+ if args and self.token:
-+ args[0]['token'] = self.token
++ args[0]['Bugzilla_token'] = self.token
+ return args
+
def bzcall(self, method, *args):
diff --git a/www-client/pybugz/pybugz-0.10.1-r1.ebuild b/www-client/pybugz/pybugz-0.10.1-r2.ebuild
index 3272f9bd09b4..1a42a0576767 100644
--- a/www-client/pybugz/pybugz-0.10.1-r1.ebuild
+++ b/www-client/pybugz/pybugz-0.10.1-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-client/pybugz/pybugz-0.10.1-r1.ebuild,v 1.1 2014/05/19 14:34:09 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-client/pybugz/pybugz-0.10.1-r2.ebuild,v 1.1 2014/05/21 09:16:31 jlec Exp $
EAPI=5
PYTHON_COMPAT=( python2_7 pypy pypy2_0 )