summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2010-06-28 06:34:01 +0000
committerJustin Lecher <jlec@gentoo.org>2010-06-28 06:34:01 +0000
commitfed2d7f9b4b48168dda2caf637729dd42f15247e (patch)
tree6085e54ff823a63e0cd90a553555f8eef5086872 /sys-process/iotop
parentold (diff)
downloadgentoo-2-fed2d7f9b4b48168dda2caf637729dd42f15247e.tar.gz
gentoo-2-fed2d7f9b4b48168dda2caf637729dd42f15247e.tar.bz2
gentoo-2-fed2d7f9b4b48168dda2caf637729dd42f15247e.zip
Version Bump
(Portage version: 2.2_rc67/cvs/Linux x86_64)
Diffstat (limited to 'sys-process/iotop')
-rw-r--r--sys-process/iotop/ChangeLog7
-rw-r--r--sys-process/iotop/iotop-0.4.1.ebuild31
2 files changed, 37 insertions, 1 deletions
diff --git a/sys-process/iotop/ChangeLog b/sys-process/iotop/ChangeLog
index d7c3ea2d4788..1e67d3309e60 100644
--- a/sys-process/iotop/ChangeLog
+++ b/sys-process/iotop/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-process/iotop
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-process/iotop/ChangeLog,v 1.32 2010/03/23 20:26:37 ranger Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-process/iotop/ChangeLog,v 1.33 2010/06/28 06:34:01 jlec Exp $
+
+*iotop-0.4.1 (28 Jun 2010)
+
+ 28 Jun 2010; Justin Lecher <jlec@gentoo.org> +iotop-0.4.1.ebuild:
+ Version Bump
23 Mar 2010; Brent Baude <ranger@gentoo.org> iotop-0.4.ebuild:
stable ppc, bug 305177
diff --git a/sys-process/iotop/iotop-0.4.1.ebuild b/sys-process/iotop/iotop-0.4.1.ebuild
new file mode 100644
index 000000000000..b6b3b20980c8
--- /dev/null
+++ b/sys-process/iotop/iotop-0.4.1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-process/iotop/iotop-0.4.1.ebuild,v 1.1 2010/06/28 06:34:01 jlec Exp $
+
+EAPI="2"
+PYTHON_DEPEND="2:2.5"
+PYTHON_USE_WITH="ncurses"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils linux-info
+
+DESCRIPTION="Iotop has a top-like UI used to show which process is using the I/O"
+HOMEPAGE="http://guichaz.free.fr/iotop/"
+SRC_URI="http://guichaz.free.fr/iotop//files/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~ia64 ~ppc ~sparc ~x86 ~x86-linux"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""
+RESTRICT_PYTHON_ABIS="2.4 3.*"
+
+CONFIG_CHECK="~TASK_IO_ACCOUNTING ~TASK_DELAY_ACCT ~TASKSTATS ~VM_EVENT_COUNTERS"
+DOCS="NEWS README THANKS"
+
+src_install() {
+ distutils_src_install
+ doman iotop.1
+}