summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2014-06-10 02:33:25 +0000
committerMike Gilbert <floppym@gentoo.org>2014-06-10 02:33:25 +0000
commitb7a76a4dcb5be5bdd0c44504ca04eb4e8aa20f94 (patch)
tree2338ef57c54da75d5440519352e0251733b1c263 /sys-kernel/tuxonice-sources
parentRemove old. (diff)
downloadgentoo-2-b7a76a4dcb5be5bdd0c44504ca04eb4e8aa20f94.tar.gz
gentoo-2-b7a76a4dcb5be5bdd0c44504ca04eb4e8aa20f94.tar.bz2
gentoo-2-b7a76a4dcb5be5bdd0c44504ca04eb4e8aa20f94.zip
Version bumps. Ebuilds by Arfrever.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 0BBEEA1FEA4843A4)
Diffstat (limited to 'sys-kernel/tuxonice-sources')
-rw-r--r--sys-kernel/tuxonice-sources/ChangeLog11
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-3.10.42.ebuild35
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-3.14.6.ebuild35
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-3.4.92.ebuild34
4 files changed, 114 insertions, 1 deletions
diff --git a/sys-kernel/tuxonice-sources/ChangeLog b/sys-kernel/tuxonice-sources/ChangeLog
index fab1ee48c8ab..439a62c8ca2b 100644
--- a/sys-kernel/tuxonice-sources/ChangeLog
+++ b/sys-kernel/tuxonice-sources/ChangeLog
@@ -1,6 +1,15 @@
# ChangeLog for sys-kernel/tuxonice-sources
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/ChangeLog,v 1.190 2014/06/06 21:39:41 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/ChangeLog,v 1.191 2014/06/10 02:33:25 floppym Exp $
+
+*tuxonice-sources-3.4.92 (10 Jun 2014)
+*tuxonice-sources-3.14.6 (10 Jun 2014)
+*tuxonice-sources-3.10.42 (10 Jun 2014)
+
+ 10 Jun 2014; Mike Gilbert <floppym@gentoo.org>
+ +tuxonice-sources-3.10.42.ebuild, +tuxonice-sources-3.14.6.ebuild,
+ +tuxonice-sources-3.4.92.ebuild:
+ Version bumps. Ebuilds by Arfrever.
*tuxonice-sources-3.12.21 (06 Jun 2014)
*tuxonice-sources-3.14.5 (06 Jun 2014)
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.42.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.42.ebuild
new file mode 100644
index 000000000000..bf3e3cdcf20e
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.42.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.42.ebuild,v 1.1 2014/06/10 02:33:25 floppym Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="50"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches/ http://tuxonice.nigelcunningham.com.au/ https://github.com/NigelCunningham/tuxonice-kernel"
+
+TUXONICE_PV="3.10.41"
+TUXONICE_DATE="2014-06-02"
+
+TUXONICE_PATCH="tuxonice-for-linux-${TUXONICE_PV}-${TUXONICE_DATE}.patch.bz2"
+TUXONICE_URI="http://tuxonice.nigelcunningham.com.au/downloads/all/${TUXONICE_PATCH}"
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_PATCH}"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+IUSE="experimental"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ || ( >=sys-power/hibernate-script-2.0 sys-power/pm-utils )"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any queries to the tuxonice-users mailing list:
+http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-3.14.6.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-3.14.6.ebuild
new file mode 100644
index 000000000000..7d2ffdf3a9bf
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-3.14.6.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-3.14.6.ebuild,v 1.1 2014/06/10 02:33:25 floppym Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="10"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches/ http://tuxonice.nigelcunningham.com.au/ https://github.com/NigelCunningham/tuxonice-kernel"
+
+TUXONICE_PV="3.14.5"
+TUXONICE_DATE="2014-06-02"
+
+TUXONICE_PATCH="tuxonice-for-linux-${TUXONICE_PV}-${TUXONICE_DATE}.patch.bz2"
+TUXONICE_URI="http://tuxonice.nigelcunningham.com.au/downloads/all/${TUXONICE_PATCH}"
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_PATCH}"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+IUSE="experimental"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ || ( >=sys-power/hibernate-script-2.0 sys-power/pm-utils )"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any queries to the tuxonice-users mailing list:
+http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-3.4.92.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-3.4.92.ebuild
new file mode 100644
index 000000000000..08d545a1be59
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-3.4.92.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-3.4.92.ebuild,v 1.1 2014/06/10 02:33:25 floppym Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras"
+K_GENPATCHES_VER="75"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches/ http://tuxonice.nigelcunningham.com.au/ https://github.com/NigelCunningham/tuxonice-kernel"
+
+TUXONICE_PV="3.4.91"
+TUXONICE_DATE="2014-06-02"
+
+TUXONICE_PATCH="tuxonice-for-linux-${TUXONICE_PV}-${TUXONICE_DATE}.patch.bz2"
+TUXONICE_URI="http://tuxonice.nigelcunningham.com.au/downloads/all/${TUXONICE_PATCH}"
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_PATCH}"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ || ( >=sys-power/hibernate-script-2.0 sys-power/pm-utils )"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any queries to the tuxonice-users mailing list:
+http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"