summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2010-10-05 18:51:08 +0000
committerAnthony G. Basile <blueness@gentoo.org>2010-10-05 18:51:08 +0000
commitc0c85710b44d2a647b3116807c6b85ba20e8cee4 (patch)
treede1a8172a98fbdac9a28329b6643c9346c1723dd /sys-devel/ct-ng/ct-ng-1.8.2.ebuild
parentMarked ~hppa (bug #338426). (diff)
downloadgentoo-2-c0c85710b44d2a647b3116807c6b85ba20e8cee4.tar.gz
gentoo-2-c0c85710b44d2a647b3116807c6b85ba20e8cee4.tar.bz2
gentoo-2-c0c85710b44d2a647b3116807c6b85ba20e8cee4.zip
Version bumps and remove obsolete
(Portage version: 2.1.8.3/cvs/Linux x86_64)
Diffstat (limited to 'sys-devel/ct-ng/ct-ng-1.8.2.ebuild')
-rw-r--r--sys-devel/ct-ng/ct-ng-1.8.2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/sys-devel/ct-ng/ct-ng-1.8.2.ebuild b/sys-devel/ct-ng/ct-ng-1.8.2.ebuild
new file mode 100644
index 000000000000..89ce0e92e5b2
--- /dev/null
+++ b/sys-devel/ct-ng/ct-ng-1.8.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/ct-ng/ct-ng-1.8.2.ebuild,v 1.1 2010/10/05 18:51:08 blueness Exp $
+
+inherit bash-completion
+
+DESCRIPTION="A tool to build cross-compiling toolchains"
+HOMEPAGE="http://ymorin.is-a-geek.org/projects/crosstool"
+MY_P=${P/ct/crosstool}
+S=${WORKDIR}/${MY_P}
+SRC_URI="http://ymorin.is-a-geek.org/download/crosstool-ng/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE="bash-completion"
+
+RDEPEND="net-misc/curl
+ dev-vcs/cvs"
+
+src_install() {
+ emake DESTDIR="${D%/}" install || die "install failed"
+ dobashcompletion ct-ng.comp
+ dodoc README TODO docs/known-issues.txt
+}