summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-03-11 04:17:58 +0000
committerMike Frysinger <vapier@gentoo.org>2005-03-11 04:17:58 +0000
commit510bb8b10a4d7e866f9b3f9279bdf30062c3a4b3 (patch)
tree22817a39b73a1488634f5bb1f8ebc684c9af35e5 /sys-boot/grub
parentold (diff)
downloadgentoo-2-510bb8b10a4d7e866f9b3f9279bdf30062c3a4b3.tar.gz
gentoo-2-510bb8b10a4d7e866f9b3f9279bdf30062c3a4b3.tar.bz2
gentoo-2-510bb8b10a4d7e866f9b3f9279bdf30062c3a4b3.zip
fix autotools RDEPEND #83065 by Martin von Gagern
(Portage version: 2.0.51.19)
Diffstat (limited to 'sys-boot/grub')
-rw-r--r--sys-boot/grub/grub-0.93.20030118.ebuild4
-rw-r--r--sys-boot/grub/grub-0.94-r1.ebuild5
-rw-r--r--sys-boot/grub/grub-0.94-r2.ebuild5
-rw-r--r--sys-boot/grub/grub-0.95.20040823.ebuild5
4 files changed, 11 insertions, 8 deletions
diff --git a/sys-boot/grub/grub-0.93.20030118.ebuild b/sys-boot/grub/grub-0.93.20030118.ebuild
index f553460fa3e3..7d431e25becd 100644
--- a/sys-boot/grub/grub-0.93.20030118.ebuild
+++ b/sys-boot/grub/grub-0.93.20030118.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-0.93.20030118.ebuild,v 1.9 2005/01/20 18:37:45 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-0.93.20030118.ebuild,v 1.10 2005/03/11 04:17:58 vapier Exp $
inherit mount-boot eutils flag-o-matic
@@ -16,7 +16,7 @@ KEYWORDS="-* x86"
IUSE="static"
RDEPEND=">=sys-libs/ncurses-5.2-r5"
-DEPEND="$RDEPEND
+DEPEND="${RDEPEND}
>=sys-devel/autoconf-2.58"
PROVIDE="virtual/bootloader"
diff --git a/sys-boot/grub/grub-0.94-r1.ebuild b/sys-boot/grub/grub-0.94-r1.ebuild
index 980f674300bb..69d945679ec6 100644
--- a/sys-boot/grub/grub-0.94-r1.ebuild
+++ b/sys-boot/grub/grub-0.94-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-0.94-r1.ebuild,v 1.15 2005/02/04 00:13:45 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-0.94-r1.ebuild,v 1.16 2005/03/11 04:17:58 vapier Exp $
inherit mount-boot eutils flag-o-matic gcc
@@ -14,7 +14,8 @@ SLOT="0"
KEYWORDS="-* x86 amd64"
IUSE="static"
-DEPEND=">=sys-libs/ncurses-5.2-r5
+RDEPEND=">=sys-libs/ncurses-5.2-r5"
+DEPEND="${RDEPEND}
>=sys-devel/automake-1.7
>=sys-devel/autoconf-2.5"
PROVIDE="virtual/bootloader"
diff --git a/sys-boot/grub/grub-0.94-r2.ebuild b/sys-boot/grub/grub-0.94-r2.ebuild
index 75832fc48701..f0540df9a16d 100644
--- a/sys-boot/grub/grub-0.94-r2.ebuild
+++ b/sys-boot/grub/grub-0.94-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-0.94-r2.ebuild,v 1.4 2005/02/04 00:13:45 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-0.94-r2.ebuild,v 1.5 2005/03/11 04:17:58 vapier Exp $
inherit mount-boot eutils flag-o-matic gcc
@@ -14,7 +14,8 @@ SLOT="0"
KEYWORDS="~x86 ~amd64"
IUSE="static"
-DEPEND=">=sys-libs/ncurses-5.2-r5
+RDEPEND=">=sys-libs/ncurses-5.2-r5"
+DEPEND="${RDEPEND}
>=sys-devel/automake-1.7
>=sys-devel/autoconf-2.5"
PROVIDE="virtual/bootloader"
diff --git a/sys-boot/grub/grub-0.95.20040823.ebuild b/sys-boot/grub/grub-0.95.20040823.ebuild
index 44981d625798..0c128c663a00 100644
--- a/sys-boot/grub/grub-0.95.20040823.ebuild
+++ b/sys-boot/grub/grub-0.95.20040823.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-0.95.20040823.ebuild,v 1.12 2005/02/04 00:13:45 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-0.95.20040823.ebuild,v 1.13 2005/03/11 04:17:58 vapier Exp $
inherit mount-boot eutils flag-o-matic gcc gnuconfig toolchain-funcs
@@ -14,7 +14,8 @@ SLOT="0"
KEYWORDS="~x86 ~amd64"
IUSE="static netboot"
-DEPEND=">=sys-libs/ncurses-5.2-r5
+RDEPEND=">=sys-libs/ncurses-5.2-r5"
+DEPEND="${RDEPEND}
>=sys-devel/automake-1.7
>=sys-devel/autoconf-2.5"
PROVIDE="virtual/bootloader"