summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2008-06-09 07:01:38 +0000
committerAlexis Ballier <aballier@gentoo.org>2008-06-09 07:01:38 +0000
commitccb05ae9c820d8493040e0ef1ccdce086ec8068a (patch)
tree9da0df36215e5f850613af1d2f0840df5e253286 /sys-auth/openpam/openpam-20071221.ebuild
parentAdd patch to fix build w/ GCC 4.3. (diff)
downloadgentoo-2-ccb05ae9c820d8493040e0ef1ccdce086ec8068a.tar.gz
gentoo-2-ccb05ae9c820d8493040e0ef1ccdce086ec8068a.tar.bz2
gentoo-2-ccb05ae9c820d8493040e0ef1ccdce086ec8068a.zip
Add missing trailing slash to the modules dir (otherwise modules will not be loaded) and keyword ~x86-fbsd
(Portage version: 2.1.5.4)
Diffstat (limited to 'sys-auth/openpam/openpam-20071221.ebuild')
-rw-r--r--sys-auth/openpam/openpam-20071221.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-auth/openpam/openpam-20071221.ebuild b/sys-auth/openpam/openpam-20071221.ebuild
index f81ced7d1455..ffac8cccfd12 100644
--- a/sys-auth/openpam/openpam-20071221.ebuild
+++ b/sys-auth/openpam/openpam-20071221.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-auth/openpam/openpam-20071221.ebuild,v 1.1 2008/03/29 00:46:59 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-auth/openpam/openpam-20071221.ebuild,v 1.2 2008/06/09 07:01:38 aballier Exp $
inherit multilib flag-o-matic autotools
@@ -10,7 +10,7 @@ SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
LICENSE="BSD"
SLOT="0"
-KEYWORDS=""
+KEYWORDS="~x86-fbsd"
IUSE="debug vim-syntax"
RDEPEND="!virtual/pam"
@@ -39,7 +39,7 @@ src_unpack() {
src_compile() {
econf \
--disable-dependency-tracking \
- --with-modules-dir=/$(get_libdir)/security \
+ --with-modules-dir=/$(get_libdir)/security/ \
${myconf} || die "econf failed"
emake || die "emake failed"