summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 02:43:53 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 02:43:53 +0000
commit96db3517dda936ae65b70dfff4727a0ec9101866 (patch)
treeb3c621bc0d40eb252f14569445d959f24b52eb0b /sci-mathematics
parentwhitespace (diff)
downloadgentoo-2-96db3517dda936ae65b70dfff4727a0ec9101866.tar.gz
gentoo-2-96db3517dda936ae65b70dfff4727a0ec9101866.tar.bz2
gentoo-2-96db3517dda936ae65b70dfff4727a0ec9101866.zip
whitespace
(Portage version: 2.1.2.7)
Diffstat (limited to 'sci-mathematics')
-rw-r--r--sci-mathematics/scilab/scilab-4.0.ebuild6
-rw-r--r--sci-mathematics/scilab/scilab-4.1.1.ebuild8
-rw-r--r--sci-mathematics/scilab/scilab-4.1.ebuild6
3 files changed, 10 insertions, 10 deletions
diff --git a/sci-mathematics/scilab/scilab-4.0.ebuild b/sci-mathematics/scilab/scilab-4.0.ebuild
index 0ceba0bc0a7b..561bab2e0b08 100644
--- a/sci-mathematics/scilab/scilab-4.0.ebuild
+++ b/sci-mathematics/scilab/scilab-4.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/scilab/scilab-4.0.ebuild,v 1.11 2007/03/01 23:10:55 markusle Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/scilab/scilab-4.0.ebuild,v 1.12 2007/06/26 02:43:53 mr_bones_ Exp $
inherit eutils fortran toolchain-funcs multilib autotools java-pkg-opt-2
@@ -106,8 +106,8 @@ src_install() {
insinto /usr/share/${PN}/
doins -r examples/ || die "failed to install examples"
- # The compile and install process causes the work folder
- # to be registered as the runtime folder in many files.
+ # The compile and install process causes the work folder
+ # to be registered as the runtime folder in many files.
# This is corrected here.
BAD_REF="${WORKDIR}/${P}"
FIXED_REF="/usr/$(get_libdir)/${P}"
diff --git a/sci-mathematics/scilab/scilab-4.1.1.ebuild b/sci-mathematics/scilab/scilab-4.1.1.ebuild
index 0f0e678f1a15..9061845210f4 100644
--- a/sci-mathematics/scilab/scilab-4.1.1.ebuild
+++ b/sci-mathematics/scilab/scilab-4.1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/scilab/scilab-4.1.1.ebuild,v 1.3 2007/05/30 12:52:45 markusle Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/scilab/scilab-4.1.1.ebuild,v 1.4 2007/06/26 02:43:53 mr_bones_ Exp $
inherit eutils fortran toolchain-funcs multilib autotools java-pkg-opt-2
@@ -80,7 +80,7 @@ src_compile() {
local myopts
myopts="${myopts} --with-atlas-library=/usr/$(get_libdir)"
- # the tk interface is the default
+ # the tk interface is the default
myopts="${myopts} --with-tk"
if [[ ${FORTRANC} == gfortran ]]; then
@@ -113,8 +113,8 @@ src_install() {
insinto /usr/$(get_libdir)/${P}
doins Makefile.incl || die "failed to install Makefile.incl"
- # The compile and install process causes the work folder
- # to be registered as the runtime folder in many files.
+ # The compile and install process causes the work folder
+ # to be registered as the runtime folder in many files.
# This is corrected here.
BAD_REF="${WORKDIR}/${P}"
FIXED_REF="/usr/$(get_libdir)/${P}"
diff --git a/sci-mathematics/scilab/scilab-4.1.ebuild b/sci-mathematics/scilab/scilab-4.1.ebuild
index f49637a44125..ecb0e57d0d21 100644
--- a/sci-mathematics/scilab/scilab-4.1.ebuild
+++ b/sci-mathematics/scilab/scilab-4.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/scilab/scilab-4.1.ebuild,v 1.4 2007/03/20 13:11:47 markusle Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/scilab/scilab-4.1.ebuild,v 1.5 2007/06/26 02:43:53 mr_bones_ Exp $
inherit eutils fortran toolchain-funcs multilib autotools java-pkg-opt-2
@@ -125,8 +125,8 @@ src_install() {
insinto /usr/$(get_libdir)/${P}
doins Makefile.incl || die "failed to install Makefile.incl"
- # The compile and install process causes the work folder
- # to be registered as the runtime folder in many files.
+ # The compile and install process causes the work folder
+ # to be registered as the runtime folder in many files.
# This is corrected here.
BAD_REF="${WORKDIR}/${P}"
FIXED_REF="/usr/$(get_libdir)/${P}"