summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2011-03-10 19:08:18 +0000
committerJustin Lecher <jlec@gentoo.org>2011-03-10 19:08:18 +0000
commit6c6b24c0420467fc0f1759e984f501f0f9fc88b9 (patch)
treebccb13568bd5d2577350a4b5f3df394fc6cbb10a /sci-biology/exonerate/exonerate-2.2.0-r1.ebuild
parentRemove largefile USE support and default to it (diff)
downloadgentoo-2-6c6b24c0420467fc0f1759e984f501f0f9fc88b9.tar.gz
gentoo-2-6c6b24c0420467fc0f1759e984f501f0f9fc88b9.tar.bz2
gentoo-2-6c6b24c0420467fc0f1759e984f501f0f9fc88b9.zip
Remove largefile USE support and default to it
(Portage version: 2.2.0_alpha26/cvs/Linux x86_64)
Diffstat (limited to 'sci-biology/exonerate/exonerate-2.2.0-r1.ebuild')
-rw-r--r--sci-biology/exonerate/exonerate-2.2.0-r1.ebuild16
1 files changed, 8 insertions, 8 deletions
diff --git a/sci-biology/exonerate/exonerate-2.2.0-r1.ebuild b/sci-biology/exonerate/exonerate-2.2.0-r1.ebuild
index b30475e48261..7165578859aa 100644
--- a/sci-biology/exonerate/exonerate-2.2.0-r1.ebuild
+++ b/sci-biology/exonerate/exonerate-2.2.0-r1.ebuild
@@ -1,19 +1,19 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-biology/exonerate/exonerate-2.2.0-r1.ebuild,v 1.1 2010/06/20 14:41:56 xarthisius Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-biology/exonerate/exonerate-2.2.0-r1.ebuild,v 1.2 2011/03/10 19:08:18 jlec Exp $
EAPI="2"
inherit autotools eutils
-DESCRIPTION="exonerate is a generic tool for pairwise sequence comparison"
+DESCRIPTION="Generic tool for pairwise sequence comparison"
HOMEPAGE="http://www.ebi.ac.uk/~guy/exonerate/"
SRC_URI="http://www.ebi.ac.uk/~guy/exonerate/${P}.tar.gz"
LICENSE="GPL-3"
SLOT="0"
KEYWORDS="~amd64 ~x86"
-IUSE="largefile utils threads"
+IUSE="utils threads"
DEPEND="dev-libs/glib:2"
RDEPEND="${DEPEND}"
@@ -25,10 +25,10 @@ src_prepare() {
src_configure() {
econf \
- $(use_enable largefile) \
- $(use_enable utils utilities) \
- $(use_enable threads pthreads) \
- --enable-glib2
+ $(use_enable utils utilities) \
+ $(use_enable threads pthreads) \
+ --enable-largefile \
+ --enable-glib2
}
src_install() {