summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSimon Stelling <blubb@gentoo.org>2006-02-07 20:59:55 +0000
committerSimon Stelling <blubb@gentoo.org>2006-02-07 20:59:55 +0000
commitd243b9d9b5127e17088e1f4c6cd17535f6171e81 (patch)
tree5b3e9dbc1cf544ea8142458cea1ad1a82df99ea6 /perl-core
parentMark 0.2.2 stable on alpha (diff)
downloadgentoo-2-d243b9d9b5127e17088e1f4c6cd17535f6171e81.tar.gz
gentoo-2-d243b9d9b5127e17088e1f4c6cd17535f6171e81.tar.bz2
gentoo-2-d243b9d9b5127e17088e1f4c6cd17535f6171e81.zip
stable amd64
(Portage version: 2.1_pre4-r1)
Diffstat (limited to 'perl-core')
-rw-r--r--perl-core/CGI/CGI-3.10.ebuild4
-rw-r--r--perl-core/CGI/ChangeLog5
-rw-r--r--perl-core/File-Temp/ChangeLog5
-rw-r--r--perl-core/File-Temp/File-Temp-0.16.ebuild4
-rw-r--r--perl-core/Math-BigInt/ChangeLog5
-rw-r--r--perl-core/Math-BigInt/Math-BigInt-1.77.ebuild4
-rw-r--r--perl-core/Storable/ChangeLog5
-rw-r--r--perl-core/Storable/Storable-2.15.ebuild4
-rw-r--r--perl-core/Time-HiRes/ChangeLog5
-rw-r--r--perl-core/Time-HiRes/Time-HiRes-1.82.ebuild4
-rw-r--r--perl-core/Time-Local/ChangeLog5
-rw-r--r--perl-core/Time-Local/Time-Local-1.11.ebuild4
-rw-r--r--perl-core/digest-base/ChangeLog5
-rw-r--r--perl-core/digest-base/digest-base-1.13.ebuild4
14 files changed, 42 insertions, 21 deletions
diff --git a/perl-core/CGI/CGI-3.10.ebuild b/perl-core/CGI/CGI-3.10.ebuild
index a1430b90fe2f..a6a2b7033eaf 100644
--- a/perl-core/CGI/CGI-3.10.ebuild
+++ b/perl-core/CGI/CGI-3.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/CGI/CGI-3.10.ebuild,v 1.6 2006/02/01 00:18:12 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/CGI/CGI-3.10.ebuild,v 1.7 2006/02/07 20:59:34 blubb Exp $
inherit perl-module
@@ -14,5 +14,5 @@ IUSE=""
SLOT="0"
SRC_TEST="do"
LICENSE="|| ( Artistic GPL-2 )"
-KEYWORDS="alpha ~amd64 ia64 ~mips ppc ppc64 sparc x86"
+KEYWORDS="alpha amd64 ia64 ~mips ppc ppc64 sparc x86"
DEPEND=">=dev-lang/perl-5.8.0-r12"
diff --git a/perl-core/CGI/ChangeLog b/perl-core/CGI/ChangeLog
index 6801e9a38bac..13a06a12f248 100644
--- a/perl-core/CGI/ChangeLog
+++ b/perl-core/CGI/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for perl-core/CGI
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/CGI/ChangeLog,v 1.10 2006/02/04 14:33:52 solar Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/CGI/ChangeLog,v 1.11 2006/02/07 20:59:34 blubb Exp $
+
+ 07 Feb 2006; Simon Stelling <blubb@gentoo.org> CGI-3.10.ebuild:
+ stable on amd64
04 Feb 2006; <solar@gentoo.org> :
- redigest needed due to bad RMD160. bug #121124
diff --git a/perl-core/File-Temp/ChangeLog b/perl-core/File-Temp/ChangeLog
index d4da23916a6d..61c3375441eb 100644
--- a/perl-core/File-Temp/ChangeLog
+++ b/perl-core/File-Temp/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for perl-core/File-Temp
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/File-Temp/ChangeLog,v 1.12 2006/02/04 14:30:39 solar Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/File-Temp/ChangeLog,v 1.13 2006/02/07 20:55:04 blubb Exp $
+
+ 07 Feb 2006; Simon Stelling <blubb@gentoo.org> File-Temp-0.16.ebuild:
+ stable on amd64
04 Feb 2006; <solar@gentoo.org> :
- redigest needed due to bad RMD160. bug #121124
diff --git a/perl-core/File-Temp/File-Temp-0.16.ebuild b/perl-core/File-Temp/File-Temp-0.16.ebuild
index 828d2946277e..9ca2c0ac9656 100644
--- a/perl-core/File-Temp/File-Temp-0.16.ebuild
+++ b/perl-core/File-Temp/File-Temp-0.16.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/File-Temp/File-Temp-0.16.ebuild,v 1.10 2006/02/01 00:18:56 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/File-Temp/File-Temp-0.16.ebuild,v 1.11 2006/02/07 20:55:04 blubb Exp $
inherit perl-module
@@ -11,5 +11,5 @@ SRC_TEST="do"
LICENSE="|| ( Artistic GPL-2 )"
SLOT="0"
-KEYWORDS="alpha ~amd64 hppa ia64 ppc ppc64 sparc x86"
+KEYWORDS="alpha amd64 hppa ia64 ppc ppc64 sparc x86"
IUSE=""
diff --git a/perl-core/Math-BigInt/ChangeLog b/perl-core/Math-BigInt/ChangeLog
index 08cfb588d655..e5dd050cb256 100644
--- a/perl-core/Math-BigInt/ChangeLog
+++ b/perl-core/Math-BigInt/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for perl-core/Math-BigInt
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Math-BigInt/ChangeLog,v 1.9 2006/01/31 19:47:54 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Math-BigInt/ChangeLog,v 1.10 2006/02/07 20:55:17 blubb Exp $
+
+ 07 Feb 2006; Simon Stelling <blubb@gentoo.org> Math-BigInt-1.77.ebuild:
+ stable on amd64
31 Jan 2006; Aron Griffis <agriffis@gentoo.org> Math-BigInt-1.77.ebuild:
Mark 1.77 stable on alpha
diff --git a/perl-core/Math-BigInt/Math-BigInt-1.77.ebuild b/perl-core/Math-BigInt/Math-BigInt-1.77.ebuild
index 52b5dddcfa26..03e589f5e676 100644
--- a/perl-core/Math-BigInt/Math-BigInt-1.77.ebuild
+++ b/perl-core/Math-BigInt/Math-BigInt-1.77.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Math-BigInt/Math-BigInt-1.77.ebuild,v 1.5 2006/01/31 19:47:54 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Math-BigInt/Math-BigInt-1.77.ebuild,v 1.6 2006/02/07 20:55:17 blubb Exp $
inherit perl-module
@@ -10,7 +10,7 @@ SRC_URI="mirror://cpan/authors/id/T/TE/TELS/math/${P}.tar.gz"
LICENSE="|| ( Artistic GPL-2 )"
SLOT="0"
-KEYWORDS="alpha ~amd64 arm hppa ia64 ~ppc s390 sh sparc x86"
+KEYWORDS="alpha amd64 arm hppa ia64 ~ppc s390 sh sparc x86"
IUSE=""
DEPEND=">=perl-core/Scalar-List-Utils-1.14"
diff --git a/perl-core/Storable/ChangeLog b/perl-core/Storable/ChangeLog
index 94460545ffe3..b786c4045989 100644
--- a/perl-core/Storable/ChangeLog
+++ b/perl-core/Storable/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for perl-core/Storable
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Storable/ChangeLog,v 1.10 2006/01/31 19:50:14 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Storable/ChangeLog,v 1.11 2006/02/07 20:55:30 blubb Exp $
+
+ 07 Feb 2006; Simon Stelling <blubb@gentoo.org> Storable-2.15.ebuild:
+ stable on amd64
31 Jan 2006; Aron Griffis <agriffis@gentoo.org> Storable-2.15.ebuild:
Mark 2.15 stable on alpha
diff --git a/perl-core/Storable/Storable-2.15.ebuild b/perl-core/Storable/Storable-2.15.ebuild
index 4c7f8aa71033..351c85027b7f 100644
--- a/perl-core/Storable/Storable-2.15.ebuild
+++ b/perl-core/Storable/Storable-2.15.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Storable/Storable-2.15.ebuild,v 1.6 2006/01/31 19:50:14 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Storable/Storable-2.15.ebuild,v 1.7 2006/02/07 20:55:30 blubb Exp $
inherit perl-module
@@ -10,7 +10,7 @@ SRC_URI="mirror://cpan/authors/id/A/AM/AMS/${P}.tar.gz"
LICENSE="Artistic"
SLOT="0"
-KEYWORDS="alpha ~amd64 arm hppa ia64 ~mips ppc ppc64 s390 sh sparc x86"
+KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 s390 sh sparc x86"
IUSE=""
SRC_TEST="do"
diff --git a/perl-core/Time-HiRes/ChangeLog b/perl-core/Time-HiRes/ChangeLog
index 0285c9ab3a7a..ebdb4be42d3a 100644
--- a/perl-core/Time-HiRes/ChangeLog
+++ b/perl-core/Time-HiRes/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for perl-core/Time-HiRes
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Time-HiRes/ChangeLog,v 1.9 2006/01/31 19:52:26 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Time-HiRes/ChangeLog,v 1.10 2006/02/07 20:55:41 blubb Exp $
+
+ 07 Feb 2006; Simon Stelling <blubb@gentoo.org> Time-HiRes-1.82.ebuild:
+ stable on amd64
31 Jan 2006; Aron Griffis <agriffis@gentoo.org> Time-HiRes-1.82.ebuild:
Mark 1.82 stable on alpha
diff --git a/perl-core/Time-HiRes/Time-HiRes-1.82.ebuild b/perl-core/Time-HiRes/Time-HiRes-1.82.ebuild
index 970fa513767e..431fc0173b1d 100644
--- a/perl-core/Time-HiRes/Time-HiRes-1.82.ebuild
+++ b/perl-core/Time-HiRes/Time-HiRes-1.82.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Time-HiRes/Time-HiRes-1.82.ebuild,v 1.6 2006/01/31 19:52:26 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Time-HiRes/Time-HiRes-1.82.ebuild,v 1.7 2006/02/07 20:55:41 blubb Exp $
inherit perl-module
@@ -10,7 +10,7 @@ SRC_URI="mirror://cpan/authors/id/J/JH/JHI/${P}.tar.gz"
LICENSE="|| ( Artistic GPL-2 )"
SLOT="0"
-KEYWORDS="alpha ~amd64 arm hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86"
+KEYWORDS="alpha amd64 arm hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86"
IUSE=""
DEPEND=""
diff --git a/perl-core/Time-Local/ChangeLog b/perl-core/Time-Local/ChangeLog
index 2aaebbf8004f..c4df38da907a 100644
--- a/perl-core/Time-Local/ChangeLog
+++ b/perl-core/Time-Local/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for perl-core/Time-Local
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Time-Local/ChangeLog,v 1.8 2006/01/31 19:53:23 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Time-Local/ChangeLog,v 1.9 2006/02/07 20:55:51 blubb Exp $
+
+ 07 Feb 2006; Simon Stelling <blubb@gentoo.org> Time-Local-1.11.ebuild:
+ stable on amd64
31 Jan 2006; Aron Griffis <agriffis@gentoo.org> Time-Local-1.11.ebuild:
Mark 1.11 stable on alpha
diff --git a/perl-core/Time-Local/Time-Local-1.11.ebuild b/perl-core/Time-Local/Time-Local-1.11.ebuild
index 1057105b60f9..5c36876d4921 100644
--- a/perl-core/Time-Local/Time-Local-1.11.ebuild
+++ b/perl-core/Time-Local/Time-Local-1.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/Time-Local/Time-Local-1.11.ebuild,v 1.6 2006/01/31 19:53:23 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/Time-Local/Time-Local-1.11.ebuild,v 1.7 2006/02/07 20:55:51 blubb Exp $
inherit perl-module
@@ -10,7 +10,7 @@ SRC_URI="mirror://cpan/authors/id/D/DR/DROLSKY/${P}.tar.gz"
LICENSE="|| ( Artistic GPL-2 )"
SLOT="0"
-KEYWORDS="alpha ~amd64 arm hppa ia64 ~mips ppc ppc64 s390 sh sparc x86"
+KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 s390 sh sparc x86"
IUSE=""
SRC_TEST="do"
diff --git a/perl-core/digest-base/ChangeLog b/perl-core/digest-base/ChangeLog
index 23b3183b6252..b54ee52400f0 100644
--- a/perl-core/digest-base/ChangeLog
+++ b/perl-core/digest-base/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for perl-core/digest-base
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/digest-base/ChangeLog,v 1.16 2006/01/31 19:54:33 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/digest-base/ChangeLog,v 1.17 2006/02/07 20:56:03 blubb Exp $
+
+ 07 Feb 2006; Simon Stelling <blubb@gentoo.org> digest-base-1.13.ebuild:
+ stable on amd64
31 Jan 2006; Aron Griffis <agriffis@gentoo.org> digest-base-1.13.ebuild:
Mark 1.13 stable on alpha
diff --git a/perl-core/digest-base/digest-base-1.13.ebuild b/perl-core/digest-base/digest-base-1.13.ebuild
index 4fe6544d8d0b..0608a5cc1c0c 100644
--- a/perl-core/digest-base/digest-base-1.13.ebuild
+++ b/perl-core/digest-base/digest-base-1.13.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/perl-core/digest-base/digest-base-1.13.ebuild,v 1.6 2006/01/31 19:54:33 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/perl-core/digest-base/digest-base-1.13.ebuild,v 1.7 2006/02/07 20:56:03 blubb Exp $
inherit perl-module
@@ -13,7 +13,7 @@ SRC_URI="mirror://cpan/authors/id/G/GA/GAAS/${MY_P}.tar.gz"
LICENSE="|| ( Artistic GPL-2 )"
SLOT="0"
-KEYWORDS="alpha ~amd64 arm hppa ia64 ~mips ppc ppc64 s390 sh sparc x86"
+KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 s390 sh sparc x86"
SRC_TEST="do"
IUSE=""