summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-07-09 16:10:03 +0000
committerSven Wegener <swegener@gentoo.org>2005-07-09 16:10:03 +0000
commit54565575ad9455ecec06acbced03418e4a8cccf0 (patch)
tree51cffe09b1096f2a6b605f9c6ba4d83c80ed4672 /net-zope
parentfix deps (diff)
downloadgentoo-2-54565575ad9455ecec06acbced03418e4a8cccf0.tar.gz
gentoo-2-54565575ad9455ecec06acbced03418e4a8cccf0.tar.bz2
gentoo-2-54565575ad9455ecec06acbced03418e4a8cccf0.zip
QA: ${PN}-${PV} -> ${P}
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'net-zope')
-rw-r--r--net-zope/zope/zope-2.6.4-r1.ebuild6
-rw-r--r--net-zope/zope/zope-2.7.2-r2.ebuild4
-rw-r--r--net-zope/zope/zope-2.7.5.ebuild4
-rw-r--r--net-zope/zope/zope-2.7.6.ebuild4
-rw-r--r--net-zope/zope/zope-2.8.0.ebuild4
5 files changed, 11 insertions, 11 deletions
diff --git a/net-zope/zope/zope-2.6.4-r1.ebuild b/net-zope/zope/zope-2.6.4-r1.ebuild
index cedd343ccf5d..456aa9a0d6e0 100644
--- a/net-zope/zope/zope-2.6.4-r1.ebuild
+++ b/net-zope/zope/zope-2.6.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-zope/zope/zope-2.6.4-r1.ebuild,v 1.14 2005/01/14 21:16:20 radek Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope/zope-2.6.4-r1.ebuild,v 1.15 2005/07/09 16:06:46 swegener Exp $
inherit eutils
@@ -98,7 +98,7 @@ pkg_setup() {
}
src_compile() {
- $python wo_pcgi.py || die "Failed to compile."
+ ${python} wo_pcgi.py || die "Failed to compile."
}
src_install() {
@@ -179,7 +179,7 @@ pkg_postrm() {
# Delete .default if this ebuild is the default. zprod-manager will
# have to handle a missing default;
local VERSION_DEF="$(zope-config --zidef-get)"
- if [ "${ZGID}" = "$VERSION_DEF" ] ; then
+ if [ "${ZGID}" = "${VERSION_DEF}" ] ; then
rm -f ${ZI_DIR}/.default
fi
}
diff --git a/net-zope/zope/zope-2.7.2-r2.ebuild b/net-zope/zope/zope-2.7.2-r2.ebuild
index 463e089305c1..af6ed60c6dd1 100644
--- a/net-zope/zope/zope-2.7.2-r2.ebuild
+++ b/net-zope/zope/zope-2.7.2-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-zope/zope/zope-2.7.2-r2.ebuild,v 1.8 2005/04/21 14:23:24 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope/zope-2.7.2-r2.ebuild,v 1.9 2005/07/09 16:06:46 swegener Exp $
inherit eutils
@@ -24,7 +24,7 @@ S="${WORKDIR}/Zope-${PV}-0"
ZUID=zope
ZGID=zope
ZS_DIR=${ROOT%/}/usr/lib
-ZSERVDIR=${ZS_DIR}/${PN}-${PV}
+ZSERVDIR=${ZS_DIR}/${P}
# Narrow the scope of ownership/permissions.
# Security plan:
diff --git a/net-zope/zope/zope-2.7.5.ebuild b/net-zope/zope/zope-2.7.5.ebuild
index 9915f54ccdb2..1bfb1a7d9d3b 100644
--- a/net-zope/zope/zope-2.7.5.ebuild
+++ b/net-zope/zope/zope-2.7.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-zope/zope/zope-2.7.5.ebuild,v 1.4 2005/05/21 09:33:36 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope/zope-2.7.5.ebuild,v 1.5 2005/07/09 16:06:46 swegener Exp $
inherit eutils
@@ -24,7 +24,7 @@ S="${WORKDIR}/Zope-${PV}-final"
ZUID=zope
ZGID=zope
ZS_DIR=${ROOT%/}/usr/lib
-ZSERVDIR=${ZS_DIR}/${PN}-${PV}
+ZSERVDIR=${ZS_DIR}/${P}
# Narrow the scope of ownership/permissions.
# Security plan:
diff --git a/net-zope/zope/zope-2.7.6.ebuild b/net-zope/zope/zope-2.7.6.ebuild
index f172f377baed..25eff453e03e 100644
--- a/net-zope/zope/zope-2.7.6.ebuild
+++ b/net-zope/zope/zope-2.7.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-zope/zope/zope-2.7.6.ebuild,v 1.3 2005/06/14 02:52:25 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope/zope-2.7.6.ebuild,v 1.4 2005/07/09 16:06:46 swegener Exp $
inherit eutils
@@ -24,7 +24,7 @@ S="${WORKDIR}/Zope-${PV}-final"
ZUID=zope
ZGID=zope
ZS_DIR=${ROOT%/}/usr/lib
-ZSERVDIR=${ZS_DIR}/${PN}-${PV}
+ZSERVDIR=${ZS_DIR}/${P}
# Narrow the scope of ownership/permissions.
# Security plan:
diff --git a/net-zope/zope/zope-2.8.0.ebuild b/net-zope/zope/zope-2.8.0.ebuild
index 59f24b225936..d627df9c4d75 100644
--- a/net-zope/zope/zope-2.8.0.ebuild
+++ b/net-zope/zope/zope-2.8.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-zope/zope/zope-2.8.0.ebuild,v 1.1 2005/06/11 11:56:33 radek Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-zope/zope/zope-2.8.0.ebuild,v 1.2 2005/07/09 16:06:46 swegener Exp $
inherit eutils
@@ -24,7 +24,7 @@ S="${WORKDIR}/Zope-${PV}-final"
ZUID=zope
ZGID=zope
ZS_DIR=${ROOT%/}/usr/lib
-ZSERVDIR=${ZS_DIR}/${PN}-${PV}
+ZSERVDIR=${ZS_DIR}/${P}
# Narrow the scope of ownership/permissions.
# Security plan: