summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2004-12-23 23:54:34 +0000
committerBryan Østergaard <kloeri@gentoo.org>2004-12-23 23:54:34 +0000
commit4d7055cb1af270a0cfd8112189efb8fb0d4e1b85 (patch)
tree5e0e005b2a9ca3d7a30d0b197a8592ad17a67d9f /net-www
parentStable on alpha. (Manifest recommit) (diff)
downloadgentoo-2-4d7055cb1af270a0cfd8112189efb8fb0d4e1b85.tar.gz
gentoo-2-4d7055cb1af270a0cfd8112189efb8fb0d4e1b85.tar.bz2
gentoo-2-4d7055cb1af270a0cfd8112189efb8fb0d4e1b85.zip
Stable on alpha.
Diffstat (limited to 'net-www')
-rw-r--r--net-www/epiphany/ChangeLog5
-rw-r--r--net-www/epiphany/epiphany-1.4.6.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/net-www/epiphany/ChangeLog b/net-www/epiphany/ChangeLog
index 2b289f141eba..925b7b426e56 100644
--- a/net-www/epiphany/ChangeLog
+++ b/net-www/epiphany/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for net-www/epiphany
# Copyright 2000-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/epiphany/ChangeLog,v 1.85 2004/12/22 00:38:48 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/epiphany/ChangeLog,v 1.86 2004/12/23 23:50:54 kloeri Exp $
+
+ 24 Dec 2004; Bryan Østergaard <kloeri@gentoo.org> epiphany-1.4.6.ebuild:
+ Stable on alpha.
21 Dec 2004; Gustavo Zacarias <gustavoz@gentoo.org> epiphany-1.4.6.ebuild:
Stable on sparc
diff --git a/net-www/epiphany/epiphany-1.4.6.ebuild b/net-www/epiphany/epiphany-1.4.6.ebuild
index dc280c318096..dc047236cf27 100644
--- a/net-www/epiphany/epiphany-1.4.6.ebuild
+++ b/net-www/epiphany/epiphany-1.4.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/epiphany/epiphany-1.4.6.ebuild,v 1.4 2004/12/22 00:38:48 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/epiphany/epiphany-1.4.6.ebuild,v 1.5 2004/12/23 23:50:54 kloeri Exp $
inherit eutils gnome2
@@ -9,7 +9,7 @@ HOMEPAGE="http://www.gnome.org/projects/epiphany/"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="x86 ppc sparc ~alpha ~amd64 ~ia64"
+KEYWORDS="x86 ppc sparc alpha ~amd64 ~ia64"
IUSE="doc"
RDEPEND=">=dev-libs/glib-2.4.1