summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Ruppert <idl0r@gentoo.org>2014-01-25 18:23:05 +0000
committerChristian Ruppert <idl0r@gentoo.org>2014-01-25 18:23:05 +0000
commit15ce1bb33a9a038e612fa1a6eefefd222d12dd9b (patch)
treeaba294ddbf8cd3fc023fdb45680463de10a5bb4c /net-nds
parentStable for amd64, wrt bug #498534 (diff)
downloadgentoo-2-15ce1bb33a9a038e612fa1a6eefefd222d12dd9b.tar.gz
gentoo-2-15ce1bb33a9a038e612fa1a6eefefd222d12dd9b.tar.bz2
gentoo-2-15ce1bb33a9a038e612fa1a6eefefd222d12dd9b.zip
Bump
(Portage version: 2.2.8-r1/cvs/Linux x86_64, signed Manifest commit with key B427ABC8)
Diffstat (limited to 'net-nds')
-rw-r--r--net-nds/nsscache/ChangeLog9
-rw-r--r--net-nds/nsscache/nsscache-0.23.ebuild41
2 files changed, 48 insertions, 2 deletions
diff --git a/net-nds/nsscache/ChangeLog b/net-nds/nsscache/ChangeLog
index fdb9cde8a19d..6ca6a1135e66 100644
--- a/net-nds/nsscache/ChangeLog
+++ b/net-nds/nsscache/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-nds/nsscache
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-nds/nsscache/ChangeLog,v 1.12 2012/02/26 03:22:22 patrick Exp $
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/net-nds/nsscache/ChangeLog,v 1.13 2014/01/25 18:23:05 idl0r Exp $
+
+*nsscache-0.23 (25 Jan 2014)
+
+ 25 Jan 2014; Christian Ruppert <idl0r@gentoo.org> +nsscache-0.23.ebuild:
+ Bump
26 Feb 2012; Patrick Lauer <patrick@gentoo.org> nsscache-0.21.14.ebuild,
nsscache-0.8.8.ebuild:
diff --git a/net-nds/nsscache/nsscache-0.23.ebuild b/net-nds/nsscache/nsscache-0.23.ebuild
new file mode 100644
index 000000000000..03e08d6a7598
--- /dev/null
+++ b/net-nds/nsscache/nsscache-0.23.ebuild
@@ -0,0 +1,41 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-nds/nsscache/nsscache-0.23.ebuild,v 1.1 2014/01/25 18:23:05 idl0r Exp $
+
+EAPI=5
+
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.* *-jython 2.7-pypy-*"
+PYTHON_USE_WITH="berkdb"
+
+inherit eutils python distutils
+
+DESCRIPTION="commandline tool to sync directory services to local cache"
+HOMEPAGE="http://code.google.com/p/nsscache/"
+SRC_URI="http://nsscache.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="nssdb nsscache"
+
+DEPEND="dev-python/python-ldap
+ dev-python/pycurl"
+RDEPEND="${DEPEND}
+ nssdb? ( sys-libs/nss-db )
+ nsscache? ( >=sys-auth/libnss-cache-0.10 )"
+RESTRICT="test"
+
+src_prepare() {
+ distutils_src_prepare
+}
+
+src_install() {
+ distutils_src_install
+
+ doman nsscache.1 nsscache.conf.5
+ dodoc THANKS nsscache.cron
+
+ keepdir /var/lib/nsscache
+}