summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-12 16:14:13 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-12 16:14:13 +0000
commitd6c0cfdee5d7e6fe705e98eb02387c7c9af0024c (patch)
tree4e6619ec0a3e28aa285df25f2f9cfe47a672c369 /net-mail
parent*** empty log message *** (diff)
downloadgentoo-2-d6c0cfdee5d7e6fe705e98eb02387c7c9af0024c.tar.gz
gentoo-2-d6c0cfdee5d7e6fe705e98eb02387c7c9af0024c.tar.bz2
gentoo-2-d6c0cfdee5d7e6fe705e98eb02387c7c9af0024c.zip
*** empty log message ***
Diffstat (limited to 'net-mail')
-rw-r--r--net-mail/fetchmail/fetchmail-5.4.5-r1.ebuild40
-rw-r--r--net-mail/fetchmail/files/digest2
2 files changed, 41 insertions, 1 deletions
diff --git a/net-mail/fetchmail/fetchmail-5.4.5-r1.ebuild b/net-mail/fetchmail/fetchmail-5.4.5-r1.ebuild
new file mode 100644
index 000000000000..a3571a45fd32
--- /dev/null
+++ b/net-mail/fetchmail/fetchmail-5.4.5-r1.ebuild
@@ -0,0 +1,40 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-mail/fetchmail/fetchmail-5.4.5-r1.ebuild,v 1.1 2000/08/12 16:14:13 achim Exp $
+
+P=fetchmail-5.4.5
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="fetchmail"
+CATEGORY=net-mail
+SRC_URI="http://www.tuxedo.org/~esr/fetchmail/"${A}
+HOMEPAGE="http://www.tuxedo.org/~esr/fetchmail/"
+
+src_compile() {
+ cd ${S}
+ export CFLAGS="$CFLAGS -I/usr/include/openssl" \
+
+ ./configure --prefix=/usr --host=${CHOST} \
+ --with-ssl --with-catgets --enable-RPM --enable-NTLN \
+ --enable-SDPS
+ make
+}
+
+
+src_install() {
+ cd ${S}
+ into /usr
+ dobin fetchmail
+ cp fetchmail.man fetchmail.1
+ doman fetchmail.1
+ dodoc COPYING FAQ FEATURES MANIFEST NEWS NOTES README* TODO
+ dodoc sample.rcfile
+ docinto html
+ dodoc *.html
+ docinto contrib
+ dodoc contrib/*
+}
+
+
+
diff --git a/net-mail/fetchmail/files/digest b/net-mail/fetchmail/files/digest
index fb0892fd6634..b7d776e4bd87 100644
--- a/net-mail/fetchmail/files/digest
+++ b/net-mail/fetchmail/files/digest
@@ -1 +1 @@
-MD5 92e45cba6e248588278d53cecb1da7a3 fetchmail-5.4.4.tar.gz
+MD5 a63c295fb65446dcba35b67665bffa59 fetchmail-5.4.5.tar.gz