summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-05-12 15:47:02 +0000
committerAchim Gottinger <achim@gentoo.org>2001-05-12 15:47:02 +0000
commitc241030b84dd536b2178f541c4abd96c6e36e1aa (patch)
tree88898e0c388123d90b9191be29d732058dffd15e /net-mail
parentFixed gnome wrapper installation (diff)
downloadgentoo-2-c241030b84dd536b2178f541c4abd96c6e36e1aa.tar.gz
gentoo-2-c241030b84dd536b2178f541c4abd96c6e36e1aa.tar.bz2
gentoo-2-c241030b84dd536b2178f541c4abd96c6e36e1aa.zip
*** empty log message ***
Diffstat (limited to 'net-mail')
-rw-r--r--net-mail/sylpheed/files/digest-sylpheed-0.4.661
-rw-r--r--net-mail/sylpheed/sylpheed-0.4.66.ebuild37
2 files changed, 38 insertions, 0 deletions
diff --git a/net-mail/sylpheed/files/digest-sylpheed-0.4.66 b/net-mail/sylpheed/files/digest-sylpheed-0.4.66
new file mode 100644
index 000000000000..ed56b276d7ec
--- /dev/null
+++ b/net-mail/sylpheed/files/digest-sylpheed-0.4.66
@@ -0,0 +1 @@
+MD5 dd997ca324a77d08de834cf81a66da0e sylpheed-0.4.66.tar.bz2
diff --git a/net-mail/sylpheed/sylpheed-0.4.66.ebuild b/net-mail/sylpheed/sylpheed-0.4.66.ebuild
new file mode 100644
index 000000000000..158f1dcc3740
--- /dev/null
+++ b/net-mail/sylpheed/sylpheed-0.4.66.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Your Name <your email>
+# $Header: /var/cvsroot/gentoo-x86/net-mail/sylpheed/sylpheed-0.4.66.ebuild,v 1.1 2001/05/12 15:47:02 achim Exp $
+
+#P=
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="A lightweight email client and newsreader"
+SRC_URI="http://sylpheed.good-day.net/sylpheed/${A}"
+HOMEPAGE="http://sylpheed.good-day.net"
+
+DEPEND=">=x11-libs/gtk+-1.2
+ gnome? ( >=gnome-base/gdk-pixbuf-0.10 )
+ nls? ( sys-devel/gettext )"
+
+src_compile() {
+
+ local myconf
+ if [ -z "`use gnome`" ] ; then
+ myconf="--disable-gdk-pixbuf --disable-imlib"
+ fi
+ if [ -z "`use nls`" ] ; then
+ myconf="$myconf --disable-nls"
+ fi
+ try ./configure --prefix=/usr/X11R6 --host=${CHOST} --enable-ipv6 $myconf
+ try make
+
+}
+
+src_install () {
+
+ try make prefix=${D}/usr manualdir=${D}/usr/share/doc/${PF}/html install
+ dodoc AUTHORS COPYING ChangeLog* NEWS README* TODO*
+
+}
+