summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGilles Dartiguelongue <eva@gentoo.org>2012-11-25 17:22:08 +0000
committerGilles Dartiguelongue <eva@gentoo.org>2012-11-25 17:22:08 +0000
commitf5f8ff1ec27b8d3d833f60e6091341a3532315cf (patch)
tree3626924f98def50728a5751331ba29e5bb22a0c6 /net-libs/gupnp-igd
parentMove some python related code behind USE=python. Drop makeopts changes as it ... (diff)
downloadgentoo-2-f5f8ff1ec27b8d3d833f60e6091341a3532315cf.tar.gz
gentoo-2-f5f8ff1ec27b8d3d833f60e6091341a3532315cf.tar.bz2
gentoo-2-f5f8ff1ec27b8d3d833f60e6091341a3532315cf.zip
Switch back code from 0.2.1 and 0.2.2 ebuilds, what a mess did I do...
(Portage version: 2.2.0_alpha142/cvs/Linux x86_64, signed Manifest commit with key C6085806)
Diffstat (limited to 'net-libs/gupnp-igd')
-rw-r--r--net-libs/gupnp-igd/ChangeLog7
-rw-r--r--net-libs/gupnp-igd/gupnp-igd-0.2.1.ebuild6
-rw-r--r--net-libs/gupnp-igd/gupnp-igd-0.2.2.ebuild6
3 files changed, 11 insertions, 8 deletions
diff --git a/net-libs/gupnp-igd/ChangeLog b/net-libs/gupnp-igd/ChangeLog
index 5c2ba558bda2..86f35c83d240 100644
--- a/net-libs/gupnp-igd/ChangeLog
+++ b/net-libs/gupnp-igd/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-libs/gupnp-igd
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/gupnp-igd/ChangeLog,v 1.41 2012/11/25 17:18:30 eva Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/gupnp-igd/ChangeLog,v 1.42 2012/11/25 17:22:08 eva Exp $
+
+ 25 Nov 2012; Gilles Dartiguelongue <eva@gentoo.org> gupnp-igd-0.2.1.ebuild,
+ gupnp-igd-0.2.2.ebuild:
+ Switch back code from 0.2.1 and 0.2.2 ebuilds, what a mess did I do...
25 Nov 2012; Gilles Dartiguelongue <eva@gentoo.org> gupnp-igd-0.2.1.ebuild,
gupnp-igd-0.2.2.ebuild:
@@ -162,4 +166,3 @@
19 Jun 2009; Samuli Suominen <ssuominen@gentoo.org>
+gupnp-igd-0.1.3.ebuild:
Initial commit wrt #262427, thanks to Olivier Crete and Florian Steinel.
-
diff --git a/net-libs/gupnp-igd/gupnp-igd-0.2.1.ebuild b/net-libs/gupnp-igd/gupnp-igd-0.2.1.ebuild
index 6f52fb762a2d..d219b0b439ba 100644
--- a/net-libs/gupnp-igd/gupnp-igd-0.2.1.ebuild
+++ b/net-libs/gupnp-igd/gupnp-igd-0.2.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/gupnp-igd/gupnp-igd-0.2.1.ebuild,v 1.7 2012/11/25 17:18:30 eva Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/gupnp-igd/gupnp-igd-0.2.1.ebuild,v 1.8 2012/11/25 17:22:08 eva Exp $
EAPI="3"
PYTHON_DEPEND="python? 2:2.5"
@@ -58,7 +58,9 @@ src_configure() {
}
src_compile() {
- default
+ # introspection is built in the same directory and libtool does not handle
+ # well dependency like this
+ MAKEOPTS="${MAKEOPTS} -j1" default
if use python; then
python_copy_sources python
diff --git a/net-libs/gupnp-igd/gupnp-igd-0.2.2.ebuild b/net-libs/gupnp-igd/gupnp-igd-0.2.2.ebuild
index 2b3ec5a5904b..001c7782f85a 100644
--- a/net-libs/gupnp-igd/gupnp-igd-0.2.2.ebuild
+++ b/net-libs/gupnp-igd/gupnp-igd-0.2.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/gupnp-igd/gupnp-igd-0.2.2.ebuild,v 1.2 2012/11/25 17:18:30 eva Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/gupnp-igd/gupnp-igd-0.2.2.ebuild,v 1.3 2012/11/25 17:22:08 eva Exp $
EAPI="5"
PYTHON_DEPEND="python? 2:2.5"
@@ -58,9 +58,7 @@ src_configure() {
}
src_compile() {
- # introspection is built in the same directory and libtool does not handle
- # well dependency like this
- MAKEOPTS="${MAKEOPTS} -j1" default
+ default
if use python; then
python_copy_sources python