summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorOlivier Crête <tester@gentoo.org>2006-02-16 13:45:33 +0000
committerOlivier Crête <tester@gentoo.org>2006-02-16 13:45:33 +0000
commitc54749b5297979f54db2000af6f0beb379ad0c99 (patch)
tree19b37d2cbf15b25b5d220ef94a826f369bf163f2 /net-im/gnomeicu/gnomeicu-0.99.10.ebuild
parentFixes #122506 - missing dependency (diff)
downloadgentoo-2-c54749b5297979f54db2000af6f0beb379ad0c99.tar.gz
gentoo-2-c54749b5297979f54db2000af6f0beb379ad0c99.tar.bz2
gentoo-2-c54749b5297979f54db2000af6f0beb379ad0c99.zip
Version bump and amd64 stable
(Portage version: 2.0.54)
Diffstat (limited to 'net-im/gnomeicu/gnomeicu-0.99.10.ebuild')
-rw-r--r--net-im/gnomeicu/gnomeicu-0.99.10.ebuild41
1 files changed, 41 insertions, 0 deletions
diff --git a/net-im/gnomeicu/gnomeicu-0.99.10.ebuild b/net-im/gnomeicu/gnomeicu-0.99.10.ebuild
new file mode 100644
index 000000000000..6c5095d9e0ce
--- /dev/null
+++ b/net-im/gnomeicu/gnomeicu-0.99.10.ebuild
@@ -0,0 +1,41 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-im/gnomeicu/gnomeicu-0.99.10.ebuild,v 1.1 2006/02/16 13:45:33 tester Exp $
+
+inherit gnome2
+
+DESCRIPTION="Gnome ICQ Client"
+SRC_URI="mirror://sourceforge/gnomeicu/${P}.tar.bz2"
+HOMEPAGE="http://gnomeicu.sourceforge.net/"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~alpha amd64 ~ppc ~sparc ~x86"
+
+DEPEND=">=x11-libs/gtk+-2.2.0
+ >=dev-libs/libxml2-2.4.23
+ >=gnome-base/libgnome-2.0.0
+ >=gnome-base/libgnomeui-2.0.0
+ >=sys-libs/gdbm-1.8.0
+ >=gnome-base/libglade-2.0.0
+ >=app-text/scrollkeeper-0.3.5
+ >=dev-util/pkgconfig-0.12.0
+ >=dev-util/intltool-0.22
+ >=gnome-base/gconf-2.0
+ sys-devel/gettext
+ spell? ( >=app-text/gtkspell-2.0.4 )
+ || ( x11-libs/libXScrnSaver virtual/x11 )"
+
+IUSE="spell"
+
+src_unpack () {
+ unpack ${A}
+ gnome2_omf_fix ${S}/doc/C/Makefile.in ${S}/doc/omf.make ${S}/doc/uk/Makefile.in
+}
+
+src_configure() {
+ G2CONF=$(use_enable spell)
+ gnome2_src_compile
+}
+
+DOCS="AUTHORS CREDITS ChangeLog README ABOUT-NLS"