summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-11 01:23:43 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-11 01:23:43 +0000
commit6a98d77bc0ea2892780c7d2d9d5ccbe167f3070f (patch)
treed9c6661d2d218095e4e9c4adcc7e30e96716cb6c /net-dialup/fcpci
parentAdded dvdr USE flag as discussed on gentoo-dev@ (diff)
downloadgentoo-2-6a98d77bc0ea2892780c7d2d9d5ccbe167f3070f.tar.gz
gentoo-2-6a98d77bc0ea2892780c7d2d9d5ccbe167f3070f.tar.bz2
gentoo-2-6a98d77bc0ea2892780c7d2d9d5ccbe167f3070f.zip
repoman: fix leading whitespace
Diffstat (limited to 'net-dialup/fcpci')
-rw-r--r--net-dialup/fcpci/Manifest4
-rw-r--r--net-dialup/fcpci/fcpci-03.09.10.ebuild41
-rw-r--r--net-dialup/fcpci/fcpci-03.10.02.ebuild30
3 files changed, 35 insertions, 40 deletions
diff --git a/net-dialup/fcpci/Manifest b/net-dialup/fcpci/Manifest
index 43f5881e5b9c..9b13bbd29d2e 100644
--- a/net-dialup/fcpci/Manifest
+++ b/net-dialup/fcpci/Manifest
@@ -1,6 +1,6 @@
MD5 9ee8c8e0f79b2665595164e37c16bd3e ChangeLog 648
-MD5 fd9dd6d4c4c67dcf936f9b35931b529a fcpci-03.09.10.ebuild 1248
-MD5 7dc4aeed2239ef709148b801e4874670 fcpci-03.10.02.ebuild 1187
+MD5 0613ee72ffa354e1482a447eb6152f40 fcpci-03.09.10.ebuild 1123
+MD5 5441d40a7f08cc6590e4c56e6c266768 fcpci-03.10.02.ebuild 1081
MD5 90cc176e076cf2b4cfd1bf929679fa63 files/digest-fcpci-03.09.10 74
MD5 a8deb5bd6be2291d0af5ac6be6f35ca8 files/tools.c.diff 556
MD5 a9248e51d7bf2980d55b7e5872c378f7 files/digest-fcpci-03.10.02 74
diff --git a/net-dialup/fcpci/fcpci-03.09.10.ebuild b/net-dialup/fcpci/fcpci-03.09.10.ebuild
index 01ee4100a3f8..81d5b1b94a78 100644
--- a/net-dialup/fcpci/fcpci-03.09.10.ebuild
+++ b/net-dialup/fcpci/fcpci-03.09.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/fcpci/fcpci-03.09.10.ebuild,v 1.3 2002/10/04 06:01:38 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/fcpci/fcpci-03.09.10.ebuild,v 1.4 2003/09/11 01:23:01 msterret Exp $
DESCRIPTION="CAPI4Linux drivers for AVM Fritz!Card PCI"
HOMEPAGE="http://www.avm.de/"
@@ -13,32 +13,27 @@ DEPEND="virtual/linux-sources"
src_unpack() {
- unpack ${A}
- cd ${S}
- patch -p1 <${FILESDIR}/tools.c.diff
- krnlver=`uname -r`
- mv src.drv/makefile src.drv/makefile.orig
- cat src.drv/makefile.orig | sed -e "s/\`uname -r\`/${krnlver}/" \
- -e 's/-DMODULE/-DMODULE -DMODVERSIONS/' \
- -e "s:(DEFINES) -O2:(DEFINES) ${CFLAGS} -include /lib/modules/${krnlver}/build/include/linux/modversions.h:" \
- >src.drv/makefile
+ unpack ${A}
+ cd ${S}
+ patch -p1 <${FILESDIR}/tools.c.diff
+ krnlver=`uname -r`
+ mv src.drv/makefile src.drv/makefile.orig
+ cat src.drv/makefile.orig | sed -e "s/\`uname -r\`/${krnlver}/" \
+ -e 's/-DMODULE/-DMODULE -DMODVERSIONS/' \
+ -e "s:(DEFINES) -O2:(DEFINES) ${CFLAGS} -include /lib/modules/${krnlver}/build/include/linux/modversions.h:" \
+ >src.drv/makefile
}
src_compile() {
-
- emake || die "compile problem"
-
+ emake || die "compile problem"
}
-src_install () {
-
- insinto /lib/modules/`uname -r`/misc
- doins src.drv/fcpci.o
- dodoc CAPI* compile* license.bin
- dohtml install_passive-d.html
- insinto /etc
- newins pci.conf capi.conf
-
+src_install() {
+ insinto /lib/modules/`uname -r`/misc
+ doins src.drv/fcpci.o
+ dodoc CAPI* compile* license.bin
+ dohtml install_passive-d.html
+ insinto /etc
+ newins pci.conf capi.conf
}
-
diff --git a/net-dialup/fcpci/fcpci-03.10.02.ebuild b/net-dialup/fcpci/fcpci-03.10.02.ebuild
index 6c99b2ca3b06..965d94afd9cf 100644
--- a/net-dialup/fcpci/fcpci-03.10.02.ebuild
+++ b/net-dialup/fcpci/fcpci-03.10.02.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-dialup/fcpci/fcpci-03.10.02.ebuild,v 1.1 2003/04/25 21:30:14 mholzer Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-dialup/fcpci/fcpci-03.10.02.ebuild,v 1.2 2003/09/11 01:23:01 msterret Exp $
DESCRIPTION="CAPI4Linux drivers for AVM Fritz!Card PCI"
HOMEPAGE="http://www.avm.de/"
@@ -12,24 +12,24 @@ KEYWORDS="x86"
DEPEND="virtual/linux-sources"
src_unpack() {
- unpack ${A}
- cd ${S}
- patch -p1 <${FILESDIR}/tools.c.diff
- krnlver=`uname -r`
- mv src.drv/makefile src.drv/makefile.orig
- cat src.drv/makefile.orig | sed -e "s/\`uname -r\`/${krnlver}/" \
- -e 's/-DMODULE/-DMODULE -DMODVERSIONS/' \
- -e "s:(DEFINES) -O2:(DEFINES) ${CFLAGS} -include /lib/modules/${krnlver}/build/include/linux/modversions.h:" \
- >src.drv/makefile
+ unpack ${A}
+ cd ${S}
+ patch -p1 <${FILESDIR}/tools.c.diff
+ krnlver=`uname -r`
+ mv src.drv/makefile src.drv/makefile.orig
+ cat src.drv/makefile.orig | sed -e "s/\`uname -r\`/${krnlver}/" \
+ -e 's/-DMODULE/-DMODULE -DMODVERSIONS/' \
+ -e "s:(DEFINES) -O2:(DEFINES) ${CFLAGS} -include /lib/modules/${krnlver}/build/include/linux/modversions.h:" \
+ >src.drv/makefile
}
src_compile() {
- emake || die "compile problem"
+ emake || die "compile problem"
}
src_install () {
- insinto /lib/modules/`uname -r`/misc
- doins src.drv/fcpci.o
- dodoc CAPI* compile* license.txt
- dohtml install_passive-d.html
+ insinto /lib/modules/`uname -r`/misc
+ doins src.drv/fcpci.o
+ dodoc CAPI* compile* license.txt
+ dohtml install_passive-d.html
}