summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarcelo Góes <vanquirius@gentoo.org>2005-03-23 00:48:25 +0000
committerMarcelo Góes <vanquirius@gentoo.org>2005-03-23 00:48:25 +0000
commita0bba2a649946bf6e74b3f7ce2b185c1ff0372cf (patch)
tree1076ef509a74cbbdbb5c43585e757d2362b1e894 /net-analyzer/tcptrace/tcptrace-6.6.7.ebuild
parentFixing bug #85821 (diff)
downloadgentoo-2-a0bba2a649946bf6e74b3f7ce2b185c1ff0372cf.tar.gz
gentoo-2-a0bba2a649946bf6e74b3f7ce2b185c1ff0372cf.tar.bz2
gentoo-2-a0bba2a649946bf6e74b3f7ce2b185c1ff0372cf.zip
version bump, removing unnecessary src_compile
(Portage version: 2.0.51.19)
Diffstat (limited to 'net-analyzer/tcptrace/tcptrace-6.6.7.ebuild')
-rw-r--r--net-analyzer/tcptrace/tcptrace-6.6.7.ebuild40
1 files changed, 40 insertions, 0 deletions
diff --git a/net-analyzer/tcptrace/tcptrace-6.6.7.ebuild b/net-analyzer/tcptrace/tcptrace-6.6.7.ebuild
new file mode 100644
index 000000000000..10c9255b5430
--- /dev/null
+++ b/net-analyzer/tcptrace/tcptrace-6.6.7.ebuild
@@ -0,0 +1,40 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/tcptrace/tcptrace-6.6.7.ebuild,v 1.1 2005/03/23 00:48:25 vanquirius Exp $
+
+inherit gnuconfig
+
+IUSE=""
+
+DESCRIPTION="A Tool for analyzing network packet dumps"
+HOMEPAGE="http://www.tcptrace.org/"
+SRC_URI="http://www.tcptrace.org/download/${P}.tar.gz
+ http://www.tcptrace.org/download/old/6.6/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc ~amd64 ~ppc64"
+
+DEPEND="virtual/libpcap"
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+ gnuconfig_update
+}
+
+src_install() {
+ dobin tcptrace xpl2gpl
+
+ newman tcptrace.man tcptrace.1
+ dodoc CHANGES COPYING COPYRIGHT FAQ INSTALL README* THANKS WWW
+}
+
+pkg_postinst() {
+ einfo ""
+ einfo "Note: tcptrace outputs its graphs in the xpl (xplot)"
+ einfo "format. Since xplot is unavailable, you will have to"
+ einfo "use the included xpl2gpl utility to convert it to"
+ einfo "the gnuplot format."
+ einfo ""
+}