summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2009-12-15 22:39:07 +0000
committerAlexis Ballier <aballier@gentoo.org>2009-12-15 22:39:07 +0000
commit2dac2bfe14b9eabafe176ffe2c8cc8fe325d6c55 (patch)
treecc1f89281a4cf6ef544b3d3ebe5324888d3538a1 /media-sound/vmpk/vmpk-0.3.1.ebuild
parentVersion bump dev-haskell/zlib. (diff)
downloadgentoo-2-2dac2bfe14b9eabafe176ffe2c8cc8fe325d6c55.tar.gz
gentoo-2-2dac2bfe14b9eabafe176ffe2c8cc8fe325d6c55.tar.bz2
gentoo-2-2dac2bfe14b9eabafe176ffe2c8cc8fe325d6c55.zip
version bump, thanks Pedro for the notification
(Portage version: 2.2_rc59/cvs/Linux x86_64)
Diffstat (limited to 'media-sound/vmpk/vmpk-0.3.1.ebuild')
-rw-r--r--media-sound/vmpk/vmpk-0.3.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/media-sound/vmpk/vmpk-0.3.1.ebuild b/media-sound/vmpk/vmpk-0.3.1.ebuild
new file mode 100644
index 000000000000..9aa9c3914b66
--- /dev/null
+++ b/media-sound/vmpk/vmpk-0.3.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/vmpk/vmpk-0.3.1.ebuild,v 1.1 2009/12/15 22:39:07 aballier Exp $
+
+inherit cmake-utils eutils
+
+DESCRIPTION="Virtual MIDI Piano Keyboard"
+HOMEPAGE="http://vmpk.sourceforge.net/"
+SRC_URI="mirror://sourceforge/vmpk/${P}.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND="x11-libs/qt-core
+ x11-libs/qt-gui
+ media-libs/alsa-lib"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+DOCS="AUTHORS ChangeLog NEWS README TODO"
+
+src_install() {
+ cmake-utils_src_install
+ rm -rf "${D}/usr/share/doc/packages"
+}