summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJörg Bornkessel <hd_brummy@gentoo.org>2013-03-31 12:52:38 +0000
committerJörg Bornkessel <hd_brummy@gentoo.org>2013-03-31 12:52:38 +0000
commit7659e7164a5c5b7eac06912827bbbb39f61625e9 (patch)
tree03177906c34a6fc8d553cd431b204365918fa18e /media-plugins/vdr-osdpip
parentAdd mtp support (#463794 by plaes) and update archive patch with current fedo... (diff)
downloadgentoo-2-7659e7164a5c5b7eac06912827bbbb39f61625e9.tar.gz
gentoo-2-7659e7164a5c5b7eac06912827bbbb39f61625e9.tar.bz2
gentoo-2-7659e7164a5c5b7eac06912827bbbb39f61625e9.zip
bump
(Portage version: 2.1.11.50/cvs/Linux i686, signed Manifest commit with key 34C2808A)
Diffstat (limited to 'media-plugins/vdr-osdpip')
-rw-r--r--media-plugins/vdr-osdpip/ChangeLog8
-rw-r--r--media-plugins/vdr-osdpip/vdr-osdpip-0.1.2.ebuild30
2 files changed, 37 insertions, 1 deletions
diff --git a/media-plugins/vdr-osdpip/ChangeLog b/media-plugins/vdr-osdpip/ChangeLog
index 43dd1ea8c1fa..40577e2b8c56 100644
--- a/media-plugins/vdr-osdpip/ChangeLog
+++ b/media-plugins/vdr-osdpip/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for media-plugins/vdr-osdpip
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/vdr-osdpip/ChangeLog,v 1.17 2013/01/22 12:52:50 aballier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/vdr-osdpip/ChangeLog,v 1.18 2013/03/31 12:52:38 hd_brummy Exp $
+
+*vdr-osdpip-0.1.2 (31 Mar 2013)
+
+ 31 Mar 2013; Joerg Bornkessel <hd_brummy@gentoo.org>
+ +vdr-osdpip-0.1.2.ebuild:
+ bump
22 Jan 2013; Alexis Ballier <aballier@gentoo.org> vdr-osdpip-0.1.1-r1.ebuild,
+files/vdr-osdpip-0.1.1-ffmpeg-1.patch:
diff --git a/media-plugins/vdr-osdpip/vdr-osdpip-0.1.2.ebuild b/media-plugins/vdr-osdpip/vdr-osdpip-0.1.2.ebuild
new file mode 100644
index 000000000000..def2eaab0432
--- /dev/null
+++ b/media-plugins/vdr-osdpip/vdr-osdpip-0.1.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/vdr-osdpip/vdr-osdpip-0.1.2.ebuild,v 1.1 2013/03/31 12:52:38 hd_brummy Exp $
+
+EAPI="4"
+
+VERSION="961" # every bump, new version
+
+inherit vdr-plugin-2 flag-o-matic
+
+DESCRIPTION="VDR plugin: Show another channel in the OSD"
+HOMEPAGE="http://projects.vdr-developer.org/projects/plg-osdpip"
+SRC_URI="mirror://vdr-developerorg/${VERSION}/${P}.tgz"
+
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+LICENSE="GPL-2"
+IUSE=""
+
+DEPEND=">=media-video/vdr-1.7.27
+ >=media-libs/libmpeg2-0.5.1
+ >=virtual/ffmpeg-0.6.90"
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+ vdr-plugin-2_src_prepare
+
+ # UINT64_C is needed by ffmpeg headers
+ append-cxxflags -D__STDC_CONSTANT_MACROS
+}