summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Ahlberg <aliz@gentoo.org>2004-09-10 18:06:01 +0000
committerDaniel Ahlberg <aliz@gentoo.org>2004-09-10 18:06:01 +0000
commit2dd383efccd575c05d04a6d87658fa4f16fb4f4e (patch)
tree9135befdbac79751a5340b0d5807d7298750b34c /media-plugins/mythgallery
parentAdded nls flag (Manifest recommit) (diff)
downloadgentoo-2-2dd383efccd575c05d04a6d87658fa4f16fb4f4e.tar.gz
gentoo-2-2dd383efccd575c05d04a6d87658fa4f16fb4f4e.tar.bz2
gentoo-2-2dd383efccd575c05d04a6d87658fa4f16fb4f4e.zip
Version bump
Diffstat (limited to 'media-plugins/mythgallery')
-rw-r--r--media-plugins/mythgallery/ChangeLog8
-rw-r--r--media-plugins/mythgallery/Manifest2
-rw-r--r--media-plugins/mythgallery/files/digest-mythgallery-0.161
-rw-r--r--media-plugins/mythgallery/mythgallery-0.16.ebuild29
4 files changed, 39 insertions, 1 deletions
diff --git a/media-plugins/mythgallery/ChangeLog b/media-plugins/mythgallery/ChangeLog
index 563e681d5eea..7eb4906e6c9c 100644
--- a/media-plugins/mythgallery/ChangeLog
+++ b/media-plugins/mythgallery/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for media-plugins/mythgallery
# Copyright 2000-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythgallery/ChangeLog,v 1.19 2004/07/15 22:21:44 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythgallery/ChangeLog,v 1.20 2004/09/10 18:06:01 aliz Exp $
+
+*mythgallery-0.16 (10 Sep 2004)
+
+ 10 Sep 2004; Daniel Ahlberg <aliz@gentoo.org> mythgallery-0.16.ebuild:
+ Version bump. I've re-done some of the ebuild layout and added a myth eclass
+ to save some code.
15 Jul 2004; Daniel Ahlberg <aliz@gentoo.org> mythgallery-0.15.ebuild:
Added dependency to tiff.
diff --git a/media-plugins/mythgallery/Manifest b/media-plugins/mythgallery/Manifest
index 4b873c41bb9f..a033ea0d68de 100644
--- a/media-plugins/mythgallery/Manifest
+++ b/media-plugins/mythgallery/Manifest
@@ -1,4 +1,5 @@
MD5 9f150ef40bd00da93d7b91f2e0fa46d7 mythgallery-0.14.ebuild 1138
+MD5 3e74a4b7344e3e9c6bf7c7d17653f6c6 mythgallery-0.16.ebuild 653
MD5 8e1f8cca9b1ce76606dd6db604cda5f1 mythgallery-0.13.ebuild 1699
MD5 b88469bc62d6dcef29932e4f6caaded7 mythgallery-0.15.ebuild 1153
MD5 fad988ec922c29fb0642656ea4bd98e7 ChangeLog 3113
@@ -6,3 +7,4 @@ MD5 20e2255501865de5b568424821abf69d metadata.xml 161
MD5 be630e30bf64c7e32e3675cdd626bf02 files/digest-mythgallery-0.13 68
MD5 289cc198151b47c06f4b8767ab79d0be files/digest-mythgallery-0.14 68
MD5 12c009b36daaaa5323bdc46f38c9ff00 files/digest-mythgallery-0.15 68
+MD5 0ca4e7d13c8988f8e2c456d1b4e9c414 files/digest-mythgallery-0.16 68
diff --git a/media-plugins/mythgallery/files/digest-mythgallery-0.16 b/media-plugins/mythgallery/files/digest-mythgallery-0.16
new file mode 100644
index 000000000000..abc810b41a23
--- /dev/null
+++ b/media-plugins/mythgallery/files/digest-mythgallery-0.16
@@ -0,0 +1 @@
+MD5 07397bc675e6056d4d1ae6f2a7498bf6 mythgallery-0.16.tar.bz2 45502
diff --git a/media-plugins/mythgallery/mythgallery-0.16.ebuild b/media-plugins/mythgallery/mythgallery-0.16.ebuild
new file mode 100644
index 000000000000..335e3c08d6de
--- /dev/null
+++ b/media-plugins/mythgallery/mythgallery-0.16.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythgallery/mythgallery-0.16.ebuild,v 1.1 2004/09/10 18:06:01 aliz Exp $
+
+inherit myth
+
+DESCRIPTION="Gallery and slideshow module for MythTV."
+HOMEPAGE="http://www.mythtv.org/"
+SRC_URI="http://www.mythtv.org/mc/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE="opengl debug nls"
+
+DEPEND=">=sys-apps/sed-4
+ opengl? ( virtual/opengl )
+ media-libs/tiff
+ || ( =media-tv/mythtv-${PV}* =media-tv/mythfrontend-${PV}* )"
+
+setup_pro() {
+ return 0
+}
+
+src_compile() {
+ econf `use_enable opengl` || die
+
+ myth_src_compile
+}