summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-14 15:42:03 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-14 15:42:03 +0000
commit64072701381376f83cbd324f34fa8643ce2d1403 (patch)
tree323d6381ed2b78a5869152d4c42a8d7513dc5f51 /media-libs/imlib
parent*** empty log message *** (diff)
downloadgentoo-2-64072701381376f83cbd324f34fa8643ce2d1403.tar.gz
gentoo-2-64072701381376f83cbd324f34fa8643ce2d1403.tar.bz2
gentoo-2-64072701381376f83cbd324f34fa8643ce2d1403.zip
*** empty log message ***
Diffstat (limited to 'media-libs/imlib')
-rw-r--r--media-libs/imlib/files/digest1
-rw-r--r--media-libs/imlib/imlib-1.9.8.1.ebuild31
2 files changed, 32 insertions, 0 deletions
diff --git a/media-libs/imlib/files/digest b/media-libs/imlib/files/digest
new file mode 100644
index 000000000000..7300f31fe488
--- /dev/null
+++ b/media-libs/imlib/files/digest
@@ -0,0 +1 @@
+MD5 224948ee96653990cd96daec090a5599 imlib-1.9.8.1.tar.gz
diff --git a/media-libs/imlib/imlib-1.9.8.1.ebuild b/media-libs/imlib/imlib-1.9.8.1.ebuild
new file mode 100644
index 000000000000..44483e751f11
--- /dev/null
+++ b/media-libs/imlib/imlib-1.9.8.1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/media-libs/imlib/imlib-1.9.8.1.ebuild,v 1.1 2000/08/14 15:37:06 achim Exp $
+
+P=imlib-1.9.8.1
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+CATEGORY="media-libs"
+DESCRIPTION="imlib"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/sources/imlib/"${A}
+HOMEPAGE="http://www.gnome.org/"
+
+src_compile() {
+ cd ${S}
+ ./configure --host=${CHOST} --prefix=/usr/X11R6 --sysconfdir=/etc/X11/imlib
+ make
+}
+
+src_install() {
+ cd ${S}
+ make prefix=${D}/usr/X11R6 sysconfdir=${D}/etc/X11/imlib install
+ dodoc AUTHORS COPYING* ChangeLog README
+ dodoc NEWS
+ docinto html
+ dodoc doc/*.gif doc/index.html
+}
+
+
+
+