summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDan Armak <danarmak@gentoo.org>2005-02-27 20:21:43 +0000
committerDan Armak <danarmak@gentoo.org>2005-02-27 20:21:43 +0000
commiteb00931a65b01c6559e9cf4565d5263b8e4d2a4e (patch)
tree26e99fc434b21328d349949a5cf9a31a1c232c6a /kde-base/knode/knode-3.4.0_rc1.ebuild
parentAdded ~sparc keyword. (diff)
downloadgentoo-2-eb00931a65b01c6559e9cf4565d5263b8e4d2a4e.tar.gz
gentoo-2-eb00931a65b01c6559e9cf4565d5263b8e4d2a4e.tar.bz2
gentoo-2-eb00931a65b01c6559e9cf4565d5263b8e4d2a4e.zip
3.4.0 RC1 split ebuilds
(Portage version: 2.0.51-r15)
Diffstat (limited to 'kde-base/knode/knode-3.4.0_rc1.ebuild')
-rw-r--r--kde-base/knode/knode-3.4.0_rc1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/kde-base/knode/knode-3.4.0_rc1.ebuild b/kde-base/knode/knode-3.4.0_rc1.ebuild
new file mode 100644
index 000000000000..cf17c4f931fd
--- /dev/null
+++ b/kde-base/knode/knode-3.4.0_rc1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/knode/knode-3.4.0_rc1.ebuild,v 1.1 2005/02/27 20:21:38 danarmak Exp $
+
+KMNAME=kdepim
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta eutils
+
+DESCRIPTION="A newsreader for KDE"
+KEYWORDS="~x86"
+IUSE=""
+DEPEND="$(deprange $PV $MAXKDEVER kde-base/libkdepim)
+$(deprange $PV $MAXKDEVER kde-base/libkdenetwork)
+$(deprange $PV $MAXKDEVER kde-base/kontact)
+$(deprange $PV $MAXKDEVER kde-base/libkmime)"
+
+KMCOPYLIB="
+ libkdepim libkdepim
+ libkpinterfaces kontact/interfaces
+ libkmime libkmime
+ libkpgp libkpgp"
+KMEXTRACTONLY="
+ libkdepim/
+ libkdenetwork/
+ kontact/interfaces
+ libkmime
+ libkpgp"
+KMEXTRA="kontact/plugins/knode" # We add here the kontact's plugin instead of compiling it with kontact because it needs a lot of this programs deps.