summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTomas Chvatal <scarabeus@gentoo.org>2011-05-07 10:48:07 +0000
committerTomas Chvatal <scarabeus@gentoo.org>2011-05-07 10:48:07 +0000
commit0650db9ab87aa55db42a5157e24d12132d2832ae (patch)
treefb6d626c063029446861ab8305a09ef01b29fd36 /kde-base/kgpg/kgpg-4.6.3.ebuild
parentVersion bump. Remove intermediate version. (diff)
downloadgentoo-2-0650db9ab87aa55db42a5157e24d12132d2832ae.tar.gz
gentoo-2-0650db9ab87aa55db42a5157e24d12132d2832ae.tar.bz2
gentoo-2-0650db9ab87aa55db42a5157e24d12132d2832ae.zip
Version bump to KDE SC 4.6.3.
(Portage version: 2.2.0_alpha31/cvs/Linux x86_64, RepoMan options: --force)
Diffstat (limited to 'kde-base/kgpg/kgpg-4.6.3.ebuild')
-rw-r--r--kde-base/kgpg/kgpg-4.6.3.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/kde-base/kgpg/kgpg-4.6.3.ebuild b/kde-base/kgpg/kgpg-4.6.3.ebuild
new file mode 100644
index 000000000000..e8c1865ab796
--- /dev/null
+++ b/kde-base/kgpg/kgpg-4.6.3.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kgpg/kgpg-4.6.3.ebuild,v 1.1 2011/05/07 10:47:39 scarabeus Exp $
+
+EAPI=4
+
+KDE_HANDBOOK="optional"
+KMNAME="kdeutils"
+inherit kde4-meta
+
+DESCRIPTION="KDE gpg keyring manager"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ $(add_kdebase_dep kdepimlibs)
+"
+RDEPEND="${DEPEND}
+ app-crypt/gnupg
+"
+
+pkg_postinst() {
+ kde4-meta_pkg_postinst
+
+ if ! has_version app-crypt/dirmngr ; then
+ elog "For improved key search functionality, install app-crypt/dirmngr."
+ fi
+}