summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-02-13 06:52:16 +0000
committerMike Frysinger <vapier@gentoo.org>2004-02-13 06:52:16 +0000
commitf44785c81910074d07facf8f0815304ab1577254 (patch)
tree5ed4ce4f6e70b8ce65c5648be157c0f04871f110 /kde-base/kdenetwork
parentfix tellhow.h to work with gcc 3.3 (bug #41440) (Manifest recommit) (diff)
downloadgentoo-2-f44785c81910074d07facf8f0815304ab1577254.tar.gz
gentoo-2-f44785c81910074d07facf8f0815304ab1577254.tar.bz2
gentoo-2-f44785c81910074d07facf8f0815304ab1577254.zip
~hppa
Diffstat (limited to 'kde-base/kdenetwork')
-rw-r--r--kde-base/kdenetwork/kdenetwork-3.2.0.ebuild17
1 files changed, 11 insertions, 6 deletions
diff --git a/kde-base/kdenetwork/kdenetwork-3.2.0.ebuild b/kde-base/kdenetwork/kdenetwork-3.2.0.ebuild
index 9b9172d5ef5d..69b1a1e90782 100644
--- a/kde-base/kdenetwork/kdenetwork-3.2.0.ebuild
+++ b/kde-base/kdenetwork/kdenetwork-3.2.0.ebuild
@@ -1,25 +1,30 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdenetwork/kdenetwork-3.2.0.ebuild,v 1.5 2004/02/10 14:21:14 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdenetwork/kdenetwork-3.2.0.ebuild,v 1.6 2004/02/13 06:52:16 vapier Exp $
+
inherit kde-dist
-IUSE="slp samba"
DESCRIPTION="KDE network apps: kopete, kppp, kget. kmail and knode are now in kdepim."
-KEYWORDS="x86 ~sparc ~amd64 ppc"
+
+KEYWORDS="x86 ppc ~sparc ~hppa ~amd64"
+IUSE="slp samba"
+
DEPEND="~kde-base/kdebase-${PV}
slp? ( net-libs/openslp )
samba? ( net-fs/samba )
!net-im/kopete
!net-wireless/kwifimanager"
-RDEPEND="$DEPEND"
-
-myconf="$myconf `use_enable slp`"
src_unpack() {
kde_src_unpack
epatch ${FILESDIR}/linuxwirelesswidget.cpp.diff
}
+src_compile() {
+ myconf="$myconf `use_enable slp`"
+ kde_src_compile
+}
+
src_install() {
kde_src_install