summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBernard Cafarelli <voyageur@gentoo.org>2008-07-21 08:25:11 +0000
committerBernard Cafarelli <voyageur@gentoo.org>2008-07-21 08:25:11 +0000
commitbb4ddd3e5b171474c5bf09fa5fece031001a28a7 (patch)
treec6dab2c49f0885e92d945e71fedfd93a49ed0709 /gnustep-apps/cynthiune/cynthiune-0.9.5-r1.ebuild
parentadd note about new URL from soon on (diff)
downloadgentoo-2-bb4ddd3e5b171474c5bf09fa5fece031001a28a7.tar.gz
gentoo-2-bb4ddd3e5b171474c5bf09fa5fece031001a28a7.tar.bz2
gentoo-2-bb4ddd3e5b171474c5bf09fa5fece031001a28a7.zip
Fix compilation with USE=-flac, bug #232442. Also fix with USE=-vorbis
(Portage version: 2.2_rc1/cvs/Linux 2.6.26-gentoo x86_64)
Diffstat (limited to 'gnustep-apps/cynthiune/cynthiune-0.9.5-r1.ebuild')
-rw-r--r--gnustep-apps/cynthiune/cynthiune-0.9.5-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnustep-apps/cynthiune/cynthiune-0.9.5-r1.ebuild b/gnustep-apps/cynthiune/cynthiune-0.9.5-r1.ebuild
index 15a3ac70664c..663a0cdd205d 100644
--- a/gnustep-apps/cynthiune/cynthiune-0.9.5-r1.ebuild
+++ b/gnustep-apps/cynthiune/cynthiune-0.9.5-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/gnustep-apps/cynthiune/cynthiune-0.9.5-r1.ebuild,v 1.9 2008/05/17 20:07:13 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnustep-apps/cynthiune/cynthiune-0.9.5-r1.ebuild,v 1.10 2008/07/21 08:25:11 voyageur Exp $
inherit gnustep-2
@@ -48,12 +48,12 @@ cynthiune_get_config() {
local myconf="disable-windowsmedia=yes"
use arts || myconf="${myconf} disable-arts=yes"
use esd || myconf="${myconf} disable-esound=yes"
- use flac || myconf="${myconf} disable-flac=yes"
+ use flac || myconf="${myconf} disable-flac=yes disable-flactags=yes"
use mad || myconf="${myconf} disable-mp3=yes disable-id3tag=yes"
use modplug || myconf="${myconf} disable-mod=yes"
use musepack || myconf="${myconf} disable-musepack=yes"
use timidity || myconf="${myconf} disable-timidity=yes"
- use vorbis || myconf="${myconf} disable-ogg=yes"
+ use vorbis || myconf="${myconf} disable-ogg=yes disable-vorbistags=yes"
echo ${myconf}
}