summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-03-06 05:21:10 +0000
committerAchim Gottinger <achim@gentoo.org>2001-03-06 05:21:10 +0000
commit2cbf13c00fdc9c8e418c669d65e68a9265ea0522 (patch)
tree0e6c0ecd7c0631c6c9e7189cfa3dc41e9558eff0 /gnome-base/gconf
parent*** empty log message *** (diff)
downloadgentoo-2-2cbf13c00fdc9c8e418c669d65e68a9265ea0522.tar.gz
gentoo-2-2cbf13c00fdc9c8e418c669d65e68a9265ea0522.tar.bz2
gentoo-2-2cbf13c00fdc9c8e418c669d65e68a9265ea0522.zip
New packages for gnome-1.4_beta2 used in rc4
Available flags: bonobo, gtkhtml
Diffstat (limited to 'gnome-base/gconf')
-rw-r--r--gnome-base/gconf/files/digest-gconf-0.501
-rw-r--r--gnome-base/gconf/gconf-0.50.ebuild41
2 files changed, 42 insertions, 0 deletions
diff --git a/gnome-base/gconf/files/digest-gconf-0.50 b/gnome-base/gconf/files/digest-gconf-0.50
new file mode 100644
index 000000000000..8a8bbf037799
--- /dev/null
+++ b/gnome-base/gconf/files/digest-gconf-0.50
@@ -0,0 +1 @@
+MD5 4b8cf512ec118345d7dd802ab532e877 GConf-0.50.tar.gz
diff --git a/gnome-base/gconf/gconf-0.50.ebuild b/gnome-base/gconf/gconf-0.50.ebuild
new file mode 100644
index 000000000000..fb9ffee18069
--- /dev/null
+++ b/gnome-base/gconf/gconf-0.50.ebuild
@@ -0,0 +1,41 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header
+
+P=GConf-${PV}
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Gconf"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/GConf/${A}
+ ftp://gnome.eazel.com/pub/gnome/unstable/sources/GConf/${A}"
+
+HOMEPAGE="http://www.gnome.org/"
+
+DEPEND="nls? ( sys-devel/gettext )
+ >=gnome-base/oaf-0.6.4
+ >=x11-libs/gtk+-1.2.9
+ >=dev-util/guile-1.4"
+
+src_compile() {
+
+ local myconf
+ if [ -z "`use nls`" ]
+ then
+ myconf="--disable-nls"
+ fi
+ try ./configure --host=${CHOST} --prefix=/opt/gnome --sysconfdir=/etc/opt/gnome ${myconf}
+ try make
+}
+
+src_install() {
+
+ try make DESTDIR=${D} install
+ dodoc AUTHORS COPYING ChangeLog NEWS README* TODO
+
+}
+
+
+
+
+