summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-11-05 22:43:44 +0000
committerMike Frysinger <vapier@gentoo.org>2005-11-05 22:43:44 +0000
commitda19b70b861e467407d9ce2b65e3601f57bd5a01 (patch)
treec1856c6e2c248cf334bc97fe10751bf25208185a /games-fps/quake1-movies/quake1-movies-0.ebuild
parentquake-data -> quake1 #111622 (diff)
downloadgentoo-2-da19b70b861e467407d9ce2b65e3601f57bd5a01.tar.gz
gentoo-2-da19b70b861e467407d9ce2b65e3601f57bd5a01.tar.bz2
gentoo-2-da19b70b861e467407d9ce2b65e3601f57bd5a01.zip
quake-data -> quake1 #111622
(Portage version: 2.0.53_rc7)
Diffstat (limited to 'games-fps/quake1-movies/quake1-movies-0.ebuild')
-rw-r--r--games-fps/quake1-movies/quake1-movies-0.ebuild21
1 files changed, 9 insertions, 12 deletions
diff --git a/games-fps/quake1-movies/quake1-movies-0.ebuild b/games-fps/quake1-movies/quake1-movies-0.ebuild
index 8f41caf902df..2108bc42093b 100644
--- a/games-fps/quake1-movies/quake1-movies-0.ebuild
+++ b/games-fps/quake1-movies/quake1-movies-0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/quake1-movies/quake1-movies-0.ebuild,v 1.3 2005/09/26 18:05:31 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/quake1-movies/quake1-movies-0.ebuild,v 1.4 2005/11/05 22:40:11 vapier Exp $
inherit eutils games
@@ -14,8 +14,7 @@ SRC_URI="http://ftp.se.kde.org/pub/pc/games/idgames2/planetquake/cineplex/camper
http://ftp.se.kde.org/pub/pc/games/idgames2/planetquake/cineplex/op_bays.zip
http://ftp.se.kde.org/pub/pc/games/idgames2/planetquake/cineplex/artifact.zip
http://ftp.se.kde.org/pub/pc/games/idgames2/planetquake/blah/blahmov.zip
- http://ftp.se.kde.org/pub/pc/games/idgames2/planetquake/blah/blahouts.zip
- "
+ http://ftp.se.kde.org/pub/pc/games/idgames2/planetquake/blah/blahouts.zip"
LICENSE="as-is"
SLOT="0"
@@ -33,14 +32,14 @@ myunpack() {
}
src_unpack() {
- cd ${S}
+ cd "${S}"
einfo "Diary of a Camper ..."
mkdir id1
cd id1
myunpack camper.zip
mv movies.txt movies-camper.txt
- cd ${S}
+ cd "${S}"
einfo "Ranger Gone Bad ..."
cd id1
myunpack rgb.zip
@@ -54,33 +53,31 @@ src_unpack() {
cd ta2
myunpack ta2.zip
- cd ${S}
+ cd "${S}"
einfo "Operation Bayshield ..."
mkdir op_bays
cd op_bays
myunpack op_bays.zip
- cd ${S}
+ cd "${S}"
einfo "The Artifact ..."
mkdir artifact
cd artifact
myunpack artifact.zip
- cd ${S}
+ cd "${S}"
einfo "Blahbalicious ..."
myunpack blahmov.zip
rm *.bat
cd blah
myunpack blahouts.zip
- cd ${S}
+ cd "${S}"
edos2unix $(find . -name '*.txt' -o -name '*.cfg')
}
src_install() {
- local dir=${GAMES_DATADIR}/quake-data
- dodir "${dir}"
- insinto "${dir}"
+ insinto "${GAMES_DATADIR}/quake-data"
doins -r * || die "doins"
prepgamesdirs
}